Driving me insane.

Discussion in 'Windows Desktop Systems' started by Nick M, Sep 10, 2002.

  1. Nick M

    Nick M Moderator

    Messages:
    3,961
    This has been bugging me for years now, and I really can't take it anymore, I am on the verge on wiping HD and ditching windows and its wonders all together, and fully switching to Linux, which will be a pain in the ass for me. Please help. Ok. Here's my problem. Text constantly overwrites itself in word, whatever. I don't know how it begins. Say I type

    Why is this doing this?

    and after why I decide to put windows ( yea I know, garmmer, grammer ) and what happens is that when I put the cursor in front of why, and being to type windows, it will type over the ' is " or say right here in this message box, I decide to put really, in my first pragraph, before "this" and that really will cause everything to move down and the " really " will over write the " this " AHHH! what is this demonic glitch? How may one eliminate it! Its seriously driving me nuts! I have a 20 page report to edit, and imagine what is going on.... :(
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Sounds like a software problem not windows.
     
  3. Nick M

    Nick M Moderator

    Messages:
    3,961
    It's happened to me with all versions of Windows, and not just in MS word. In yahoo, here, whereever there are text boxes..
     
  4. chastity

    chastity Moderator Political User

    Messages:
    2,273
    Location:
    Arizona near the Grand Canyon
    well thats odd. If it was only in word I would say u got overtype turned on but if does it on web sites and stuff where overtype should be on is odd. As to how to fix I've got no idea as I never had that problem
     
  5. jkoXP

    jkoXP Guest

    def not windows....
     
  6. scsa20

    scsa20 Simonsoft Network

    Messages:
    236
    Location:
    Mars
    try clicking the "Insert" button then try again... that should take off that problem ;)
     
  7. Nick M

    Nick M Moderator

    Messages:
    3,961
    Insert? As in copy, " paste " ? That doesn't work scsa. Thanks for the suggestion though. This has been plaguing me forever, on different machines, different software, different really everything. I type pretty fast, but I know people that really fly across keyboards, and this stuff never happens. Real strange. Maybe I'm cursed :p
     
  8. The_Schwarz

    The_Schwarz Guest

    have u tries using a different video card
     
  9. scsa20

    scsa20 Simonsoft Network

    Messages:
    236
    Location:
    Mars
    all keyboards has an insert button and what that button does (if you click on it to turn it on) is over write whatever your typeing with the new text...
     
  10. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    are u sure you dont have overtype on?
     
  11. chadmercer

    chadmercer Guest

    i would double check with scsa20 answer that sounds like the problem
     
  12. Nick M

    Nick M Moderator

    Messages:
    3,961
    No overtype. Pardon me language, but, oh shyte. The insert button. I never even ever looked at that. Plus the backspace button is tiny ( they used to make them big, as well as the enter button ) I think thats why. II really think thats why. Oh. Ok now this is 100% unrealized stupidity. Thank you so much everyone. Feel free to laugh at me ( I'm laughing myself )

    Ps. I feel dumb.
     
  13. chadmercer

    chadmercer Guest

  14. Nick M

    Nick M Moderator

    Messages:
    3,961
    3 years people...wait wait...98, 99, 2000, 2001, 2002...um thats 5...
     
  15. GraLk

    GraLk Guest

    Insert Key!!

    The insert key is usually in the set of keys above the cursor 9arrow) keys. If your system starts 'overtyping', press this key to turn it off. This also works on webpages etc.

    GraLk. ;)
     
  16. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
  17. Timeo27

    Timeo27 Guest

    Yep. Or you can doubleclick 'OVR' in the bottom bar of Word until it is faded out (grey) and that turns overtype off too.
     
  18. scsa20

    scsa20 Simonsoft Network

    Messages:
    236
    Location:
    Mars
    lol, most stander keyboards has big backspace (well...not that big, it like takes up 2 keys part) and the enter key too (same as the backspace) or you can find bigger or smaller :)

    and the insert key is the main key that lets you over type so if you didn't knew that, now you do :D

    and Timeo27, thanks for the tip ;)
     
  19. chastity

    chastity Moderator Political User

    Messages:
    2,273
    Location:
    Arizona near the Grand Canyon
    well at least u figured out ur problem.....funny how it turned out to be something so simiple....lol
     
  20. Also, you could have speech recognition on. Check to see if you have that and turn off your microphone if you have one.