Drive image trouble

Discussion in 'Windows Desktop Systems' started by ntentz, Apr 18, 2003.

  1. ntentz

    ntentz FingerBanger

    Messages:
    60
    Location:
    East Coast NJ
    Hey i dont normally post im more a reader u could say lol.But this damn powerquest drive image is driving me crazy. I try to create an image it tell me it has to reboot and does so then xp jsut starts again it never goes to dos mode and makes anything, i have tried drive image 5.0, and 6.0 same thing what am i missing it worked fine in 2000 and 98 and ghost works on my systmew now i just like di better.thanks for any help
    Don

    Chaintech 7njs
    1.5g Samsung pc 2700
    2 maxtor 80 gb ata 133 7200 rpm
    sB live 5.1
    lite on 48x cdr
    Gainward ti4200
    thermaltake 420w psu
     
  2. Friend of Bill

    Friend of Bill What, me worry?

    Messages:
    1,572
    I'm not familiar with that program. I know with Norton Ghost you have to create a virtual partition before or during the initial backup. See if something similar is required with your image program.
     
  3. ntentz

    ntentz FingerBanger

    Messages:
    60
    Location:
    East Coast NJ
    Dont think that is it i made an image with Ghost 10.5 and didnt have to make any additional partitions maybe this is different then your version, i know i can hide them and such but i jsut saved it to another disk. Drive image telle me its goin to reboot into its dos mode and the machine reboots normally nothing being done. I know Di is meant to work in xp just not sure what im missing .ty for the reply
     
  4. yoyo

    yoyo _________________

    Messages:
    1,557
    Is your system heavily tweaked? I think I remember reading something about problems with Drive Image if 8.3 file name creation is disabled. Would have to search for it.
     
  5. ntentz

    ntentz FingerBanger

    Messages:
    60
    Location:
    East Coast NJ
    Heavily Tweaked lol nah never.... I have the multiplyr dropped to 9 and keep running at 1800mhz but have up the fsb to 200 and advanced some of the mem timings of course but i havnt sawed or drilled on the board itself so i claim no on your ?s sir lol. But honestly i dont think that should affect the imaging I searched goodle but didnt really come up with much been to Powerquest website to no avail.





    Chaintech 7njs
    Xp 2200 mult x9 FSb 200
    1.5g Samsung pc 2700
    2 maxtor 80 gb ata 133 7200 rpm
    sB live 5.1
    lite on 48x cdr
    Gainward ti4200
    thermaltake 420w psu
     
  6. yoyo

    yoyo _________________

    Messages:
    1,557
    Didn't think of overclocking or such things, more registry tweaks or use of tweaking programs like TweakXP or Xsetup.
    Anyway it wouldn't harm if you'd check this registry key:

    HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Control\ FileSystem
    Value Name: NtfsDisable8dot3NameCreation

    is it set to 0 or 1?
     
  7. kitct

    kitct Guest

    I have used DI allot,my system tweaked to the hilt.Never had a prob.You've prob re-installed I presume.I can only think that you've missed a part of the instruc that you give to it or maybe there is a file your missin on your sys(I don't know what) or your DI install is corrupt somehow.

    A drastic measure,but if your sys is not really tweaked,you could do a 2nd option repair re-install of xp.(Assuming your missin a file in your os.) :)
     
  8. yoyo

    yoyo _________________

    Messages:
    1,557
    Jan, it was Bold who had this or at least a similar problem with Drive Image. It was tracked down to disabling short file name creation.

    May be something totally different here, though.
     
  9. ntentz

    ntentz FingerBanger

    Messages:
    60
    Location:
    East Coast NJ
    Just checked thats key yoyo its set to 0 is this right ?


    HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Control\ FileSystem
    Value Name: NtfsDisable8dot3NameCreation

    Also i dont use any of those tweak programs All was done in the BIos Ty the hunt goes on


    Chaintech 7njs
    Xp 2200 mult x9 FSb 200
    1.5g Samsung pc 2700
    2 maxtor 80 gb ata 133 7200 rpm
    sB live 5.1
    lite on 48x cdr
    Gainward ti4200
    thermaltake 420w psu
     
  10. yoyo

    yoyo _________________

    Messages:
    1,557
    zero is right. So the problem must be something else.
    No idea at the moment what it could be, sorry.
     
  11. kitct

    kitct Guest

    Wow,good one yoyo. I don't think that I ever would'a guessed that one.Bold does manage to come up w/some doozies now and then,don't he? :blink:
     
  12. ntentz

    ntentz FingerBanger

    Messages:
    60
    Location:
    East Coast NJ
    Well i have installed two different versions of DI and still same problem so its not a missing file there so i guess it could be a missing WinXP file but im not willing to reinstall to get it ill use Ghost well im back at the keyboard so back to the search. thanx for all the suggestion though.




    Chaintech 7njs
    Xp 2200 mult x9 FSb 200
    1.5g Samsung pc 2700
    2 maxtor 80 gb ata 133 7200 rpm
    sB live 5.1
    lite on 48x cdr
    Gainward ti4200
    thermaltake 420w psu
     
  13. kitct

    kitct Guest

     
  14. ntentz

    ntentz FingerBanger

    Messages:
    60
    Location:
    East Coast NJ
    I may try a repair althoughi have tried to use the boot from cd and repair before with no success I alwas ended up reinstalling totally, if i remember that if i leave the file ssys intact and maybe even with a quik format it just overwrites what there. Seems like to much just to make di work lol.Maybe i can learn to like ghost maybe be more efficent lol.






    Chaintech 7njs
    Xp 2200 mult x9 FSb 200
    1.5g Samsung pc 2700
    2 maxtor 80 gb ata 133 7200 rpm
    sB live 5.1
    lite on 48x cdr
    Gainward ti4200
    thermaltake 420w psu
     
  15. kitct

    kitct Guest

    Just remember if you do the repair that when it is FIRST offered do not take it,pass it and then when it is offered the SECOND time take it.The first one takes you to the recovery console.A pain in the rear if you don't know exactly what you're doin.I don't know how many re-installs I goofed up before I learned this little trick.You must take the SECOND not the FIRST repair that is offered and you will lose nothin.You gotta pay strict attention.It's really worth leanin! Good luck! :)
     
  16. ntentz

    ntentz FingerBanger

    Messages:
    60
    Location:
    East Coast NJ
    Well its a good time to try out all the littel things i wanted to install and try out i guess,,,, Ill jsut use it like it is i dont really need DI and ill install things and play till it gets bad then jsut reinstall no biggie ,made a new xp1 slipdisk that i wanna try anyway.thanx for the ideas though.


    Chaintech 7njs
    Xp 2200 mult x9 FSb 200
    1.0g Samsung pc 3000
    512m ocz tech pc 3500
    2 maxtor 80 gb ata 133 7200 rpm
    sB live 5.1
    lite on 48x cdr
    Gainward ti4200
    thermaltake 420w psu