Drive a: grinding !!!!!!

Discussion in 'General Hardware' started by Leo, Oct 17, 2002.

  1. Leo

    Leo OSNN Addict

    Messages:
    216
    Since i've used my password reset disk when my os starts, my desktop start showing and then my floopy drive start grinding and stop, what's up that?
    Anybody know what could be?
    Thanks !
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Sounds like it is seeing if a disk is inserted. In the bios set the cd rom to boot first & see if that stops it. That's if you don't use boot floopies very often.
     
  3. Leo

    Leo OSNN Addict

    Messages:
    216
    Hipster,how do i do that?
     
  4. Leo

    Leo OSNN Addict

    Messages:
    216
    What happens when i need to use a floopy, will it work or i will have to set it back to boot first again?
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Yes but it is not hard. When you boot up look to the bottom left of the screen. When you see DEL hit delete. This will take you into the bios. Be very careful in there. Use the enter, Esc & arrow keys to navigate. Look for the option where you can change the boot order & make the cd rom boot first. Don't worry if you are not sure you can exit bios by choosing 'exit without saving'. That will leave things as they now are.
     
  6. Leo

    Leo OSNN Addict

    Messages:
    216
    ALL DONE !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Thanks Hipster !
     
  7. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    If that 'fixed' the noise then it was nothing to be concerned about. All floppies do it. Glad you got it sorted. :D