Downloading Problem under XP

Discussion in 'Windows Desktop Systems' started by SiPix, Mar 4, 2002.

  1. SiPix

    SiPix Guest

    I have been running XP pro for many months, and have had not problem up until the last week or two.
    I am having trouble with downloading files.
    I can browse to any sites, but clicking on a link is intermittent at best.
    I will get an error "internet explorer was unable to open this internet site. the requested site is either unavailable or cannot be found"
    If I boot into WinME, I can download the file with no problems.

    I had unhooked my router, and have no firewall running (uninstalled zonalarm 3 beta) and XP firewall is not on.

    I have tried reinstalling the NIC, doing the repair option, and doing a tcp stack reset (netsh command)

    Any Ideas?

    (I am an @home tech so be as technical as you like)
  2. DrX

    DrX Guest

    sounds like you have tried everything...

    my $$ is on Zonealram beta - even when you turn it off , the vector service still runs = Blocking

    Also Uninstalling Zonealarm can be a bitch - ill try find the link to unistalling it propelry

    Lots of people have problems when they want to uninstall ZA Free or ZA Pro.
    When you try to uninstall it in the wrong way, you could end up with “some” problems.
    Here is a link to the ZoneLabs-website where you can find instructions how to properly install and uninstall ZA and ZAP.

    In case you want to do an uninstallation, it’s a good idea to use a Registry Cleaner after you followed the instructions from ZoneLabs to make sure all keys have actually been deleted.
    You could use for example RegCleaner or PowerTools:

    See also the Free Tools page:

    Always make a backup of your registry before editing it.
    You could use for example RegCleaner for that purpose.
    Here you can find also instructions how to back up the registry:;EN-US;q291793

    if thats not the issue try

    sfc /scannow at command prompt
  3. SiPix

    SiPix Guest

    FYI: it was a corrupt file in the temporary internet files folder.. very odd..