downloading images in Outlook 2007

Discussion in 'Windows Applications' started by dreamliner77, Jun 20, 2010.

  1. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    I've started having a problem with Outlook 2007 where it is not able to download images in emails. See attached.
     

    Attached Files:

  2. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Not sure this will work but may be worth taking a look at.

    Red X's in Email
     
  3. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Got into the folder. There was only one jpg in it. Deleted it. Still have the problem.
     
    Last edited: Jun 20, 2010
  4. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    May be a hidden and/or a hidden system folder.

    If so you need to adjust folder options.
     
  5. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    I think I've found that the problem goes deeper than just Outlook.


    I just fired up IE to check the network connections and hit an error and IE couldn't detect a network connection. Attached is the troubleshooter image. I've also noticed that the weather gadget on the Vista sidebar isn't working (this is on XP).

    Firefox works fine.
     

    Attached Files:

    • IE.png
      IE.png
      File size:
      21.7 KB
      Views:
      72
  6. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Some more troubleshooting info.
     

    Attached Files:

  7. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Anyone else have any ideas? This is really bugging me.
     
  8. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Never mind. Figured out. Thanks to an update to Firefox...

    Turns out that somehow Internet Options in IE got changed to use a proxy.