Download woes - Firewalls/Port blockage

Discussion in 'Windows Desktop Systems' started by Nihilistic Rage, Sep 22, 2002.

  1. I've been having some huge problems trying to download SP1, Windows Update files, Gamespy Arcade, as well as trying to play games like Return to Castle Wolfenstein and Delta Force 2.

    I can succesfully download my Window Updates but when it connects to the internet to install the updates, I keep getting messages saying that a connection with the internet could not be established , and I get the same message when trying to download and install my XP SP1. Says that an internet connection could not be made.

    As for RTCW and DF2, when I go to the multiplayer options and try to select a server to play on, they jsut hang there... I never connect to the server, I cant log on into the game, nothing. In RTCW I cant even get a server listing even when I click the Refresh Servers button.

    Gamespy Arcade is the same deal. I'll download it, but when it comes to actually entering information about my identity to log on to the program, I get a message saying that I have an 'unstable internet connection' and that 'I may be behind an overly constrictive firewall.'

    Seeing as how I am a newb at most computer problems, I am in need of help here. I currently have ZoneAlarm installed but it is not running when these instance occur and have the Internet Security Options set to Medium-Low in the Control Panel.

    My question is how do I get these ports to open, or firewalls to lessen their blockage so that I can get these updates, games, etc. to work/download/installed on my computer?

    Is there a program or utility out there that can turn off these firewalls or ports or at least let me control how they operate?

    At the moment I am using a 56k connection and getting 52.0 kb when connected and a Intel(R) PRO/100 Network Connection card.
  2. jak deth

    jak deth Guest


    It sounds as if you have Zonalarm and the built-in XP firewall both turned on. Check and make sure you don't have the XP firewall turned on in the dial-up connection. If zonalarm is on you should get a notice everytime you either have an inbound or outbound request at which time you can allow or disallow it. You can also set some IP addresses as trusted so there will never be a question about allowing traffic.

    Best guess answer to your problem from the way you desribed it. Good luck and read the documentation for Zonalarm pro closely after you make sure the XP firewall is off.
  3. Thank you for your reply Jak. However, I do have some questions in regards to your post. You said:
    How do I go about doing this, turning off the built in XP firewall?
    Again, any idea how to do this?

    As you can tell, I am not all that puter savyy I'm afraid. =(
  4. damnyank

    damnyank I WILL NOT FORGET 911

    Petal, Mississippi
    Here ya go:

    1. Log into XP as your administrative account (or as administrator)
    2. Open Control Panel
    3. Open Network Connections
    4. Right-Click Local Area Connection (or the correct connection that you use for Internet connectivity - modem or dial-up for example)
    5. Select Properties
    6. Click the Advanced Tab
    7. Uncheck the "Protect my computer network by limiting...."
    8. Click OK
    9. You've just disabled the built-in Firewall and Internet users should now be able to connect. Keep in mind that users may need to use the PASV option in their FTP client to connect successfully.

    The rest of the info re: IP addresses should be easily found in Zona Alarm Help!
  5. Roge-o already had those boxes unchecked for the "Protect my computer network by limiting..." and the problems I have still occur =(