Domain group policy login script not applying

Discussion in 'Windows Desktop Systems' started by Mainframeguy, Oct 8, 2007.

  1. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    Hey guys

    I just spent a frustrating morning implementing a group policy to apply a login script to a domain (in order to map a drive, but what it is for is irrelevant).

    This went fine and worked throughout the domain - with the exception of one machine. This machine is online and joined to the domain, but will not apply the login script - it is not a user rights issue (in fact I have made them all administrators here) and as a last resort I tried renaming the machine to rejoin the domain, but that made no difference.

    Any ideas here? They can live with the situation, btu little things like this bug me and I like to resolve them if I can.
     
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    OK two things -

    1 - you don't need to apply a login script through a policy, but you can. You can add it to their profile in AD and have it stored in the %SystemRoot%\sysvol\sysvol\<domain DNS name>\scripts share.

    2 - Go to the PC in question and type "gpresult" from a CMD prompt, should give you some info about what it is/isn't inheriting.