Documents and Settings - SHARING

Discussion in 'Windows Desktop Systems' started by percy, Nov 22, 2004.

  1. percy

    percy OSNN Senior Addict

    Messages:
    416
    hi. how do you share the Documents and Settings of a pc? i had already right clicked it and "shared my folder to the network and the option to allow network users to modify my files" but when i tried to open it from my other unit it says that i don't have the priviliges to open/modify it. my notebook and desktop is both xp pro. i had also tried to right click and change attributes (unclicked box of read ONLY) but after OK, it is still 'read only'. pls. advise. :(
     
  2. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    I do believe XP may stop you doing this ... can almost see why really. Pretty certain that is true for Home - not sure about Pro though.
     
  3. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
  4. maggie

    maggie OSNN Junior Addict

    Messages:
    12
    Location:
    Alaska
    You can share it in Pro with simple filesharing disabled.
     
  5. percy

    percy OSNN Senior Addict

    Messages:
    416
    i'll check the link.
    maggie, for simple file sharing disabled, if i disable the file sharing then i can see the files anymore from the unit right?
     
  6. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    you can't disable simple file sharing in XP Home. What you need to do is change the access permissions. In Pro, when you disable SFS, you can access the security tab and set permissions there, in Home, you have to boot into safemode.
     
  7. maggie

    maggie OSNN Junior Addict

    Messages:
    12
    Location:
    Alaska
    Since they are both Pro change it to disabled in both computers and reboot. You might have to play with unsharing and sharing. If there is a $ in the share name(when you rightclick the drive ) then make a new share and just leave the $ off the name. Hopefully you are using NTFS also. It helps if the accounts and passwords are the same makes it simpler. You can disable the Guest Account in Computer Management also.
     
  8. percy

    percy OSNN Senior Addict

    Messages:
    416
    ok. i have them both in xp pro and ntfs, same usernames and psws. i will follow the steps then. i appreciate your suggestions... :)
     
  9. maggie

    maggie OSNN Junior Addict

    Messages:
    12
    Location:
    Alaska
    Good luck as long as workgroup, network protocols and file systems are the same you should be able to get it working. I have always had the same profiles and passwords. Makes me less confused when I'm switching to the different machines.

    I also Remote Desktop them. You can reduce the window on the remote computer and compare settings without having to jump up and down.
     
  10. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    file systems do not matter when accessing across a network ;)
     
  11. maggie

    maggie OSNN Junior Addict

    Messages:
    12
    Location:
    Alaska
    I was talking about disabling simple filesharing. Not NTFS vs Fat32. I tend to type in shorthand. Not a good thing sometimes.
     
  12. percy

    percy OSNN Senior Addict

    Messages:
    416
    i had tried to unclick the simple file sharing and did the "full permission" for everyone. i still have to open the other pc if it can see "my documents" from there. :)
     
  13. maggie

    maggie OSNN Junior Addict

    Messages:
    12
    Location:
    Alaska
    I have My Documents folder shared. "C" drive and my "G" drive also. C drive isn't that important to me but the external G drive is where I backup all the computers and keep my downloads. It is really the only reason I network them.
     
  14. percy

    percy OSNN Senior Addict

    Messages:
    416
    both pc now can access all folder that i had shared and it works fine now. thanks.