Do you know why??

Discussion in 'Windows Desktop Systems' started by dreamworks, Mar 6, 2004.

  1. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    It happened once today. Restarted the PC, everything was fine. Came the login screen, typed my password, and it was good.

    Windows is loading your ... and it hangs. No movement no nothing. :)

    Restarted again by pressing the restart button as no respond even from the keyboard or mouse. Went in and this time everything was ok. Checked my event log, found nothing special at all.

    Any idea why?? I believe its the sign .. :)
     
  2. ~bk

    ~bk I Political User

    Messages:
    3,768
    Location:
    Canada
    I'm not really sure. It happens sometimes with me, not always.
     
  3. Lee

    Lee OSNN Proxy

    Would get what you were writing , after installing the intel application accelerator. Had to shut down and boot via last know good configuration (settings that worked).
     
  4. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    I kinda get that once in awhile, but with me I restart and before any blue screen (log screen) I freeze at a black screen and have to restart, then its ok. That only happens once in along while. It's still weird.
     
  5. wadada

    wadada Moderator

    Messages:
    707
    Location:
    netherlands
    mmm never had this prob :(

    :D
     
  6. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    Yeah .. it doesn't happen all the time. Once a while .. when you least expected it to happen I'd say :) Heheheh ...
     
  7. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    i would advise running chkdsk /r after a bad reboot :)
     
  8. toretto

    toretto Mentally Absent

    Messages:
    226
    Location:
    Mankato, Minnesota, USA
    mine slows down the boot once in a while, i just let it hang for a bit and it pulls out of it.