DNS Error!

Discussion in 'Windows Desktop Systems' started by madmax1345, Dec 3, 2002.

  1. madmax1345

    madmax1345 Guest

    A workmates computer @ home running Win98se is giving a DNS Error.
    History: The day before was on the internet no prob. Turned off for the night. Next morning awoke and turned on the comp. tried getting on internet via IE recieved DNS error. The other comp. in the house is running XP Home has no prob. getting on internet. Both are running through a d-link router. We have pinged the providers server, the router, and the other XP computer with no problem, also same for the reverse. The provider gave no help and said they did not want to be held liable and to call the computer mfr. Called them they said it was the providers problem, so they were usless.

    Any help please.

  2. joansfella

    joansfella OSNN Junior Addict

    dns error

    Is the full error shdoclc.dll / dns error? if it is then the only way is to remove and then re-install Internet Explorer
  3. madmax1345

    madmax1345 Guest

    I was thinking the same thing. So I tried reloading ie, but it would not reload at all and and now says the dns server is not configured. We have even used the restore disk that came with the computer still with the same error. errrrererrrr
  4. keylo

    keylo Guest

    well, i have heard about these problems with dlink from a friend of mine who has ran across this problem. I would implement static ip's for the pc's assigned from the router. I think dlinks gateway is . So fill in the all the info in the network settings for each pc, including your ISP's dns server if you dont have this setup already, and see if this resolves your problem.

    If that doesnt work, you can also try out this small regfile concerning DNScache. I have used this myself and have not ran into any problems or concerns, although its always recommended to backup your registry beforehand.


    if this doesnt work, try another browser before reinstalling IE
  5. koko

    koko Got Root?

    Columbia, S.C.
    did you try resetting the router?