Display Problems

Discussion in 'Windows Desktop Systems' started by eminem910, May 16, 2003.

  1. eminem910

    eminem910 Guest

    I start up computer and no display. I repeat the start up 7 or 8 more times this time I get a display. When I install a program and reboot the computer I loose the display and have to keep restarting the computer. I have the ASUS TI 4200 8X AGP Card. The driver cd will not install. So is this a defective AGP card or a defective motherboard? I have the ASUS A7N8X Deluxe. I can install another hard drive and my old video card to see if that works.
     
  2. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Try different drivers the new 44.03's are good
     
  3. i wish i had an Athlon 25500+ processor:p
     
  4. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    hahha that would be a lot of ghz :p gonna trade my intel for that :rolleyes:
     
  5. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    LOL... c'mon guys, give him a break. we all make mistakes. :blink:
     
  6. eminem910

    eminem910 Guest

    bah 2nd thread someone said that.. 25500 means 2500.. use common sense..:p.. anyways.. i emailed asus and they emailed me back.. so.. i should be ok.. thanks though. =) especially kermit for the one helpful response
     
  7. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Your welcome :)