Disable xp Burn engine???

Discussion in 'Windows Desktop Systems' started by hbrookes, Feb 22, 2002.

  1. hbrookes

    hbrookes Guest

    Any one know how to do this? I think it may be interfering with my professional burning software..acting very sluggish..playback errors..Thanks in advance Harry
     
  2. existenz

    existenz Guest

    Control Panel -> Administrative Tools -> Services

    then, Disable IMAPI CD-Burning COM service...
     
  3. AmarSingh

    AmarSingh Guest

    disable the IMAPI burning service. Go start>run and type services.msc and pressing enter. Then right click IMAPI burning service and choose properties and change it to disabled from the drop down menu
     
  4. existenz

    existenz Guest

    Yikes, a few seconds off Amar ;)

    btw, Canada killed Belarus :D

    (seeing as we're both Canadians ;))
     
  5. AmarSingh

    AmarSingh Guest

    I know...just wait til sunday though..........oh boy i just cant wait!!! I know im askin for it, but at least in that game the ref wont be so one sided as in the women's game cuz he has a reputation to protect.
     
  6. hbrookes

    hbrookes Guest

    Thanks Everyone!!

    Thanks.......Harry