Disable Sharing

Discussion in 'Windows Desktop Systems' started by Bman, Dec 31, 2002.

  1. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    When u first install xp, and your on a network there are a few folders already shared. How do you disable sharing ?
     
  2. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    Urgent
     
  3. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    My dads got a virus and i want to shut me down from him so there isnt a chance of me getting it!
     
  4. dav3st

    dav3st OSNN Addict

    Messages:
    74
    Open the properties of the interface connected on the network and clear the option "File and printer sharing for microsoft networks"
    sorry for my english
     
  5. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    not sure what u mean ?
     
  6. dav3st

    dav3st OSNN Addict

    Messages:
    74
    sorry, I'll try again
    open the icon "Network connections" in control panel, right click in the icon of your network and select properties
    hope to help this time
     
  7. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    Thanks, it worked
     
  8. dav3st

    dav3st OSNN Addict

    Messages:
    74
    you're welcome:)