Disable Power Saving for monitor in Fedora Core 3

Discussion in 'Linux & BSD' started by Lukas, Feb 13, 2005.

  1. Lukas

    Lukas Real Name No Gimmicks

    Messages:
    421
    Hi all...


    I want my Fedora to stop switching my monitor off after a while. I want it just to sit on that pretty log on screen forever, without going into powersaving mode, or switching on screensaver.

    I also dont want the monitor to go into power saving when I'm in console, without GUI.


    Anyway to do that?


    Thnx


    Lukas
     
  2. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Not sure if this will help, but if no one has a software solution try disabling power saving in Bios.

    Fedora might be able to access the hardware directly in which case using the Bios won't help.
     
  3. Lukas

    Lukas Real Name No Gimmicks

    Messages:
    421
    Yeah, it does.

    Power saving is disabled in the BIOS.
    Thnx anyway man.


    Grtz


    Lukas
     
  4. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    If I remember correctly, the power saving options are grouped with the screensaver options. Look under Preferences>Screensaver>Advanced.

    Edit: Yeah, that's where it should be:
    http://www.gnome.org/learn/users-guide/2.4/ch09s10.html#goscustdesk-TBL-64