disable automatic scandisk

Discussion in 'Windows Desktop Systems' started by alcatraros, Jul 26, 2002.

  1. alcatraros

    alcatraros Guest

    anyone know how to disable automatic scandisk on xp pro? thnx
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    When does it want to do an automatic scandisk? Taskmanager? Reboot? What file system are you using? :confused:
     
  3. alcatraros

    alcatraros Guest

    reboot... i usewin xp pro... fat 32 sometimes when reboot my computer start automatic scandisk..and regurarly destroys any programs...i have mb epox 8k3a 512 mb ddr 2700 corsair athlon xp 1900+..but the problem i believe is raid 0 and higpoint drivers...i use vers 2.32
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    If the computer is shuting down properly & you are sure there is no reason why scandisc runs you could try going to NTFS file system. I'm pretty sure that this file system will not do scandiscs at startup. It is a much stabler system.
     
  5. alcatraros

    alcatraros Guest

    yes i know..but i use dual boot...and the 2° o.s is win me fat 32...disable system configuration recovery..but otherwise start scandisk
     
  6. allan

    allan Guest

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ControlSession Manager
    If it doesn't exist, add the Dword Value Name: AutoChkTimeOut
    Set the data value to 0 (zero)