Detecting proxy settings problem

Discussion in 'Windows Desktop Systems' started by Heeter, Nov 18, 2006.

  1. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hi All,

    I have a laptop here that when I open IE7, it hesitates for quite a white and in the bottom of IE7 it says "Detecting proxy settings", this happens before the homepage loads up.

    It doesn't matter which site I use for a homepage, IE7 acts the same way.


    How can resolve this?


    Thanks in advance,

    Heeter
     
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    What are your proxy settings configured as for your TCP/IP Properties? Are there other machines on your network that have this problem or just one?
     
  3. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Just this machine, all others light up IE7 very quickly.

    I cannot find where the proxy settings were.

    Heeter
     
    bobsalot likes this.
  4. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Go to the Control Panel, Internet Options.

    Click on the Connections Tab, then LAN Settings

    Proxy stuff should be there, compare to other PC's you have
     
  5. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    They are all the same,

    no check marks anywhere.

    Thanks for the help,


    Heeter