Desktop Icons transparent titles?

Discussion in 'Desktop Customisation' started by zapoqx, Jul 19, 2006.

  1. zapoqx

    zapoqx Striking Master

    Messages:
    461
    Location:
    AZ, USA
    I don't know exactly how to describe it but I accedentally got High Contrast mode enabled becasue a friend showed me something and now I notice that my icon's name won't be transparent. What I mean is with the attached image below, the Downloads has the pinkish background as the wallpaper's theme and I just wanna get rid of the background in the text of the desktop icons. How do I do this?
     

    Attached Files:

  2. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Here's how to make em transparent

    Start>Control Panel>System>Advanced Tab>Click Settings under Performance

    Put a check next to Use drop shadows for icon labels on the desktop

    That should do it. Horrible description if I do say so myself.
     

    Attached Files:

  3. zapoqx

    zapoqx Striking Master

    Messages:
    461
    Location:
    AZ, USA
    Thanks. It was checked though so I just unchecked it and rechecked it and it worked.
     
  4. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    Simple quick fix, you beat me to it. lol
     
  5. idesksoft

    idesksoft OSNN One Post Wonder

    Messages:
    3
    Most of times caused by the Active Desktop.