Desktop icon text label

Discussion in 'Windows Desktop Systems' started by lynchknot, Oct 24, 2003.

  1. lynchknot

    lynchknot Moderator

    Messages:
    800
    Hello, usually when you put a check to use drop shadows for icon labels it would hide the colored box the text resides in. However, in this case it does not. Does anyone have a reg tweak or solution to this problem? I don't care if it's permanent as I never want the text highlighted as it is. Thanks

    [​IMG]
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Are you using an active desktop? Or have you checked the Lock Items on Desktop option?
    One of those two can cause the problem. Turn off active desktop or uncheck the Lock items option, if it was enabled.
     
  3. lynchknot

    lynchknot Moderator

    Messages:
    800
    Thanks and no on both.
     
  4. lynchknot

    lynchknot Moderator

    Messages:
    800
    I tried other boards as well - seems like no one has an answer. Someone else has posted the same problem elsewhere too! I'm not alone - :)
     
  5. adamg

    adamg Guest

    you could try enabling active desktop+lock items and then disable them, see if that helps.
     
  6. lynchknot

    lynchknot Moderator

    Messages:
    800
    Does not help but thanks anyway.
     
  7. try this:

    Right Click "My Computer" select "properties"
    Click Advanced | Performance | Settings | Visual Effects |
    Choose "Use drop shadows for icon labels on the Desktop"

    Restart Windows.
     
  8. lynchknot

    lynchknot Moderator

    Messages:
    800
    Thanks PartieHonteuse but, perhaps you did not read my post?
     
  9. Ah sorry, is it set to "Custom" and not windows choosing? That's what I forgot to post ....once again, sorry.
     
  10. lynchknot

    lynchknot Moderator

    Messages:
    800
    Thanks. I do not have active desktop enabled nor do I have anything locked on my desktop. :) Let's just say that I have tried all the obvious and even added a reg entry to enable it but it still does not work.
     
  11. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
    Have you played around with Desktop Architect options or Style XP or Windows Blinds etc?
     
  12. lynchknot

    lynchknot Moderator

    Messages:
    800
    No I have not. I don't have windowblinds or stylexp. I don't know about "Desktop Architect options"