Denied LAN access to my PC how did i do that?? (XP)

Discussion in 'Windows Desktop Systems' started by daveqb, Dec 8, 2002.

  1. daveqb

    daveqb Guest

    some how now i cant access my PC through other PC's on my LAN unless the drive has already been mapped.

    it just says you dont have permission, "Access is Denied"

    i have a look in Group settings and set the file sharing to simply,

    any other ideas??

  2. daveqb

    daveqb Guest

    here's the actual message

  3. brummie

    brummie OSNN Addict

    Stourbridge, West Mids. UK
    check the ip addresses
  4. daveqb

    daveqb Guest

    yeah yeah IP address' are fine, i can access drives on my PC thjat have been previously mapped on any other PC on the LAN, just cant map any more from my PC nor access any drive straight through my network places and "View Workgroup Computers"
    even though my PC is seen fine.
  5. TechSupport

    TechSupport Guest

    if you're using static IP addressing, go to the advanced properties of "Internet Protocol (TCP/IP)" for the network, and select the "WINS" tab. Make sure that "Enable NetBIOS over TCP/IP" is the selected option.

    That may sort the problem :)

    good luck

    ... if it doesnt fix the problem, try disabling any firewalls and see if it works then... if it does, obviously a firewall setting... if not, then its something else (lol state the obvious why dont i?? :p)

    ... you could try re-running the network setup wizard if the above doesnt work... might solve the problem.
  6. daveqb

    daveqb Guest

    tried all except the first suggestion,
    just tried that now and no diff.

    i am beginning to think its a mess up in my OS, after all the different suggestions i have had on different forums, (all i have tried)

    i got a 1 month old image, so i will image my boot drive with that and i expect that to fix it,
    just gotta update the last months worth of installs and updates

    thanx guys.
  7. Tinker

    Tinker Guest

    De select "Simple File Sharing", it does not do what it's name implys...........
  8. daveqb

    daveqb Guest

    hmm well i had that unticked on ym system, havent for the whole 1+ yr i have had XP here, so ticked it, but didnt make a diff

  9. Tinker

    Tinker Guest

    Well I had the same problem last week, LAN would work half way at best. This is just one of the things that I did to get mine working.

    I had to make a new home LAN with a different name. Also now I have to use the linking from the Network folder in Explore, before I could just use the "copy to" function from the right click on any folder. Now when I do that I get the same pop up as you do.

    M$ has done something to us I will bet........ :eek:

    On my system I first noticed it had stopped working when I tried to copy a file to another machine. I went to the machine I was trying to copy to and it did not have access to the other machine, even though the drive had been mapped....

    We will get it sorted out, just have to keep the hammer away...
    "Just step back from the computer".......
  10. brummie

    brummie OSNN Addict

    Stourbridge, West Mids. UK
    Are you sure its not set to 'log in'?

    Servers here (Win2k) require you to use a user name and password to initilly set up the connection, then you click 'always remember' or similar and you dont have to do it again.
  11. polarbear_ak

    polarbear_ak OSNN Junior Addict

    Denver, Colorado
    Log in

    Are you using Windows 2000 or windows xp? Well if you are I can probally help you out. I had this problem awhile ago with a friend namely on win2k. He has his stuff shared but when you went to access his pc it would not let you. (access was denied) Well after alot of trying to get it to work we did. The issue was that guest account was not turned on for the pc (which did not allow any login) more over you Can't just got start-control panel-users- and enable the guest account- you had to go to start-control panel-administrations tools and like user management or something like that I can't remember off the top of my head (I am at school). There was something that opened up a window that then listed the users that had access to the pc. The problem was that even you had enabled the guest account earlier it was not enabled. you had to select the user "guest" from the left hand side of the screen and right click and go to properties (and uncheck) account is disabled) and then you can set a password if you wish or leave it blank.(I leave it blank) Will try to get exact info when I get home