Dell Inspiron 700m: no screen upon power up after 4 short beeps

Discussion in 'General Hardware' started by hhjane, Sep 12, 2006.

  1. hhjane

    hhjane OSNN One Post Wonder

    This morning, my 1 year and 0.5 month old 700m does not power up any more. When power button is pressed, the power light, battery charge light, hard drive light went on, then, battery charge light and hard drive light quickly went out, in the mean time, the laptop gave 4 short beeps. And during the whole process, there is no screen at all! I can hear the fan running and probably hard drive spinning as well, the power light is still on, but no screen! Last time I used it, it worked like a charm. Had left it sitting in my office for a few days, don't know what happened to it. Sticked the hard drive into another laptop, worked perfectly. Does not look like RAM either since the lappy did not turn off automatically as my other lappy did when the memory stick were pulled out. Just 0.5 month out of warranty, please help!
  2. LeeJend

    LeeJend Moderator

    Fort Worth, TX

    4 short means the system timer on the MB is bad. You can try reseating the power connectors on the MB and resetting the CMOS memory but it's probably the MB.

    PS One of the functions of the system timer is to tell when the computer warantee runs out so it knows it is safe to fail.
  3. X-Istence

    X-Istence * Political User

    The second part of what Leejend said is an urban legend, but it works out in this case :p
  4. DellCA

    DellCA OSNN Junior Addict

    Hello! My name is Richard and I work for Dell. If you are still having issue with connecting using wireless it is one of three things.

    The first could be that the driver is not installed. The standard that comes with the D400 is Intel Pro/Wireless 2100. You can download it from here

    The second reason may be that the mini-pci wireless card was removed. You can find this out in the bios. When the system starts up and you see the Dell logo screen, press F2. Then go to page 3 of 7, look for MiniPCI Device. That will tell if wireless is installed or not.

    The other problem could be that the person you got the system from installed a different kind of wireless card. To check what hardware is install, removed the keyboard, the mini-pci slot is located under there.

    Best of luck to you. Post back if you need more help.

    Richard B
  5. Bdog52

    Bdog52 OSNN One Post Wonder

    A friend of mine just experienced the same problem. We checked out the 4 beep code from dell and they said it was the timer. What it turned out to be was the hard drive, believe it or not. He replaced the hard drive with one from his other computer and it worked fine. He then put the bad hard drive in his other computer and it would not post either. Go figure!! :rolleyes: Hope it helps.