Default view...

Discussion in 'Windows Desktop Systems' started by efeezee, Dec 20, 2001.

  1. efeezee

    efeezee Guest

    I have my folders set to "DETAILS" which I am very ANAL about... :) For some reason though, when I am doing a SAVE AS from IE, or any other program for that matter, I have a few folders that show up as Thumbnails, even though they show as DETAILS in the folder itself. It is only a few folders, and I have reset folder view to try and fix it. It is ONLY in a SAVE/SAVE AS situation, and is bugging the HELL out of me. Thanks for any help!!!

    :confused:
     
  2. amphrodite

    amphrodite Guest

    have you go to the Folder option and customized each folder view .
    I sure you you have done ..
    sometime you have to re-do it ..
    very strange XP bugs!

    My taskbar set to autohide and keep on top of all other windows.

    Every now and then I need to reset it ?

    ..
     
  3. efeezee

    efeezee Guest

    I've tried that..

    no luck. It's so weird because it has the proper view in the folder itslef, but not in the OPEN/SAVE/SAVE AS dialog box.... Ths is driving me insane, any other suggestions? I attached screen shots to clarify, thx....

    (shit, the attachment didn't work????)
     
  4. efeezee

    efeezee Guest

    attachment (again...)

    2nd try..
     
  5. efeezee

    efeezee Guest

    C'mon, where are all the wiz-kids?

    Help a guy out here... :)
     
  6. efeezee

    efeezee Guest

    I'm still clueless....

    haven't found an answer anywhere... any new eyes have any ideas??

    Thanks.
     
  7. Kylie

    Kylie Guest

    Re: C'mon, where are all the wiz-kids?

    Enjoying the build up to xmas :p
     
  8. AmarSingh

    AmarSingh Guest

    dont know if this is what u need, but when u do save as, click on the views button( its the last little button at the top) and select the view you want. You can have different views for the actual folder and the save-as screen for that folder
     
  9. efeezee

    efeezee Guest

    Well...

    Unfortunately, that only saves it for that instance, not as a default. Anyone know how to reset the dialog view's default?

    Thx.

    E
     
  10. MiseryQ

    MiseryQ Guest

    I'm very anal :) about details too... It must be set in the registry somewhere... Mine does the same thing, must be default... BUt you knew that already...

    Try doing a search of the registry...

    I'll post back if I find anything...
     
  11. efeezee

    efeezee Guest

    FINALLY FIXED IT!!

    Not sure what started all of this, but I fixed it. Just renamed the folder (ex. DOWNLOADS ---> DOWNLOADS OLD) and then made a new folder with the original name (DOWNLOADS) and then just drag & drop all of the files to the new folder. Works fine so far....

    E