Default Network Setting in Win2k

Discussion in 'Windows Desktop Systems' started by Agurri, Feb 8, 2006.

  1. Agurri

    Agurri I am what I am

    Messages:
    55
    Location:
    Québec, Canada
    Hi, I have just changed my home router from a Microsoft MN-500 to a D-Link DI-624. I have the main computer running WinXp that is working fine, but the other computer, which is running Win2k (connected via cable), is unable to access to the internet nor the network. Is there a way to reset network default settings on Win2k ? Or, if you guys have others suggestions, well, go :)

    Agurri
     
  2. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Is the windows 2000 system utilizing DHCP?
     
  3. ThePatriot

    ThePatriot -=[BOHICA!]=- Political User

    Messages:
    1,742
    Location:
    Pennsylvania
    I have noticed that some systems, though mainly win 98, that when set up for dhcp they need a release/renew when a router is switched. Rebooting does not do the trick. I don't see it often, but I have seen it more than once.
     
  4. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    As long as the network device is NOT set to DHCP, your easiest way to reset everything is to run what is called a repair on the connection. Click Start, go to Settings, Control Panel and then Network Connections. Right-click your Local Area Connection, and then select repair.

    Here is a description of what exactly that does...

    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q289256
     
  5. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Is repair available on Win2000?
     
  6. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal
    Nope.
     
  7. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Didnt think so.

    In a command prompt (Start>Run> cmd or command) do a
    Code:
    ipconfig/release
    then
    Code:
    ipconfig/renew
    and we can go from there.
     
  8. Agurri

    Agurri I am what I am

    Messages:
    55
    Location:
    Québec, Canada
    OK, thanks alot guys, I don't think the computer is utilizing DHCP because I have not a single idea what it is. I'll try to release and renew the ip ... thanks alot :)

    Edit: The release/renew code doenst work. In the command prompt, when I wrote the ipconfig/release, its written : error, no card on the TCP/IP is activated on DHCP

    :(
     
    Last edited: Feb 8, 2006
  9. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Then the computer is using a static IP. Try setting it up for DHCP and see what happens.
     
  10. Agurri

    Agurri I am what I am

    Messages:
    55
    Location:
    Québec, Canada
    *cough* how *cough*
     
  11. Agurri

    Agurri I am what I am

    Messages:
    55
    Location:
    Québec, Canada
    Guys, I have figured out how to make my internet works. In my connection proprieties, I only checked "Obtain IP automaticaly" for both Ip ... now its working :D

    Canada rocks :p
     
  12. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Yes and now it uses DHCP to obtain its ip address.
     
  13. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    :dead:

    Sorry for not reading carefully enough and seeing it was WIN2K, my bad :(