DCC Send

Discussion in 'Windows Desktop Systems' started by Rage2021, May 25, 2002.

  1. Rage2021

    Rage2021 Guest

    I can recieve files fine on mIRC but i cant send for beans..same thing for MSN. ive searched the other forums and they havnt really helped. someone really needs to make a program to fix this. oh ya im sharing my connection with another computer usin a hub. thnx.

  2. wbeach

    wbeach OSNN Junior Addict

    About Speed on Mirc

    Firstly you should be aware that your upload speed compared to your download speed sucks.

    Contact your isp and I'm sure they'll tell you that your upload speed is around 50k a second.

    If your getting way slower then this try enabling the fast send feature in mirc. That may help.

    The other solution depends on what program you are using to send files.

    If you look say in invision it has a setting for how fast you attempt to send things (how many packets you send a second)

    You can push this amount up so that you send a greater amount of packets. Meaning you'll send faster, but if you send a lot of bad packets and they have to re-request them, then this won't help you none.
  3. Rage2021

    Rage2021 Guest

    Hmm, my uplaod iz like 15 kb/sec normally, sometimes its a lot . higher. anywayz i disabled XP's firewall and DCC send no works. but is there a way to have the firewall still enabled and add mIRC so it verifies that it can send files? Thanks.

  4. dijital

    dijital Guest

    its probably caused by a setting in your hub
  5. wbeach

    wbeach OSNN Junior Addict

    To get mirc to work the windox XP built in Firewall.
    Enable mIRC identd TOP
    Ident needs to use port 113 , if you use "Internet Connection Firewall" in XP. Here is how to get it working without disabling the entire firewall:
    1. Go into Control Panel-> Network Connections
    2. Right click "Local Area Network" and select "Properties"
    3. Left click the advanced tab
    4. Left click the settings button
    5. Under services, left click the add button
    6. For description type "Ident", for Name of IP put the name that identifies your system with your ISP OR your IP if it is static.
    7. Both external and internal ports are 113 by default and TCP.
    8. Click OK all the way out.

    About other problems
    Something else for you to look at and consider is the Network protocal QOS


    1. Make sure your logged on as actually "Administrator". do not log on with any account that just has administrator privileges. To log in as an administrator:
    -click on start->logoff->logoff
    -in the logon screen hold Ctrl+Alt+Del.
    -in the user field type 'Administrator' <-case sensitive.
    -in the password field type the password for the administrator (if you don't have one leave blank)
    -press ok

    2. Start - run - type gpedit.msc
    3. Expand the "Computer configuration" branch
    4. Expand the "Administrative templates" branch
    5. Expand the "Network" branch
    6. Highlight the "QoS Packet Scheduler" in left window
    7. In right window double click the "limit reservable bandwidth" setting
    8. On setting tab check the "enabled" item
    9. Where it says "Bandwidth limit %" change it to read 0-- Click apply, OK, exit gpedit.msc
    10. Go to your Network connections (start->my computer->my network connection-> view network connections). Right click on your connection, choose properties then under the General or the Networking tab (where it lists your protocols) make sure QoS packet scheduler is enabled.
    11. Reboot , now you are all done.

    If all else fails remember this
    There is a low priority for uploading in the eyes of your service provider. I've noticed that it's quite comman in some countries or parts of those countries that the upload bandwidth be limited to 15k a second. It's more comman then you'd think.

    It's possible that your being limitited by your isp and that your ability to upload quickly is not your fault.

    Oh and I don't know how to quote people, but what Brian says about it being your hub. Well I don't believe that's likely unless your sharing your internet and another user was using bandwidth and then it'd be your total upload bandwidth at the moment. Example you uploading at 10k, and other user uploading at 40 k or something like that.
  6. Rage2021

    Rage2021 Guest

    For the Name of the IP what exactly do i put? My ip address? OR my isp, which i dont knwo how to get or put. thnx.
  7. Zedric

    Zedric NTFS Guru Folding Team

    Hubs don't have settings.
  8. wbeach

    wbeach OSNN Junior Addict

    Most likely it would be your ip address.

    I copied that information from this site. It was under tweaks I believe.

    To find out your ip address, you can go into a command prompt window and run a program called "ipconfig"

    This will list all your ip information.

    Another solution is to go into network connections and select the icon. On the left there is a window containing pertaining information to your internet account.

    It will display your ip address.
  9. Rage2021

    Rage2021 Guest

    i did all that stuff and it still dont work. used my ip, used Ident..what do i put for System information under Ident in mIRC options, and for Username too? Thanks.
  10. wbeach

    wbeach OSNN Junior Addict

    I'm not sure what your question is.

    I know DalNet uses and Ident system to ban users and enforces it's use, but you don't make your own up.

    It will assign one to you. If you just erase it, it will assign one to you. If you look it's based on information on your computer so it's unique to you.

    You can change the operating system that's all. I left mine on the default. Unix I believe.

    As for user name just choose something unique and then register it for DalNet.

    The other servers don't have a user name registration system so you don't have to worry about those servers.

    None of this has anything to do with your firewall though. Although under mirc is a section for firewall I believe.

    I also believe that perhaps only the latest version of mirc will have support for windows Xp's firewall. So in my opinion you should get the latest version of mirc.
  11. Rage2021

    Rage2021 Guest


    I got the new mIRC and i went under firewall section but i dont know what to put for the info liek HostName, User ID or PassWord for my Windows XP FIrewall. Can you help me with that? I m sure it will work after I set that up. Thanks!

  12. wbeach

    wbeach OSNN Junior Addict


    It doesn't get any easier then this.

    The address means use system ip address.

    That way you don't have to know or care what your ip address is it will detect it for you.

    It says that in the window. Read the big bold black words.

  13. Rage2021

    Rage2021 Guest


    hey man thnx, works good now, u been great help, thnx again :)