Data transfers cut out after 10-20 mins...

Discussion in 'Windows Desktop Systems' started by klutzo, Feb 15, 2002.

  1. klutzo

    klutzo Guest

    I've been having some problems with Data Transfers like Downloads, Uploads, and Internet Access in general...
    It seems to cut out all internet access in semi regular intervals of 10-20 minutes. Very annoying if I have large volumes of data to transfer... It does reconnect after about a minute, but by then Xfers from Newsgroups, FTP's etc. have been interrupted.

    I'm running the following equipment:
    - Linksys DSL/Cable Router
    - Zone Alarm
    - Win XP Pro

    It did not use to do this when I was running 98SE... and 2000. (Or perhaps it just seems that way?)

    I have another friend who says he has the same problem, but he is running Cable.

    thanks for the help in advance gang.
     
  2. klutzo

    klutzo Guest

    I seem to be having the same prob on my WIn2000 Notebook.. perhaps I must have some sort of error in the way I setup my Linksys Router...

    any suggestions here gang?
     
  3. greensteed

    greensteed Guest

    What is your connection to the router ?

    Give some more details/
     
  4. klutzo

    klutzo Guest

    I have a DSL connection.

    I've been trying to play around with the MTU settings to try to get it stabilized as well.

    Other suggestions I've tried are to get rid of things like Morpheus (Not running) and Trillian, but on the WIn2000 system, none of those are present, and I still get strange timeouts.

    Also tried moving ZOne Alarm settings from High to Medium on the internet side of things.

    Thanks for the help.
     
  5. ChAoS

    ChAoS Guest

    I registered here just to make this reply. I had the EXACT same problem as you.

    The internet worked fine for my old Win98, but then when I changed to XP, the same problem occurred.

    What you have to do:

    Update your Linksys drivers for Win XP. I cant remember the URL where to download these drivers but they shouldnt be too hard to find.

    Enjoy your now working internet :)
     
  6. klutzo

    klutzo Guest

    thanks Chaos!

    I actully was doing somemore surfing, and found the answer on dslreports.net I think it was... Basically my Router Firmware was revision 1.42, I reverted back to 1.39 and VOILA! Everything worked magincally!

    Serves me right for trying to play with firmware upgrades.

    If it ain't broke.. dun fix it!
     
  7. shorty420

    shorty420 Guest

    i've got the same problem. I'm running dsl straight through the dsl modem into a 5 port hub with an uplink. I'm running xp pro with no firewall or anything like that. No matter what I try my computer drops my internet connection about every 10 mins. It's very annoying because the only way to get my connection back is to reboot my computer. Plz help my out guys.
     
  8. klutzo

    klutzo Guest

    Hey Shorty...

    try upgrading your firmware...

    It worked wonders for me.
     
  9. shorty420

    shorty420 Guest

    upgrade the firmware on what?
    i've only got a hub and the dsl modem and my isp won't let me upgrade the firmware on that. Plz help.
     
  10. klutzo

    klutzo Guest

    Do you have a HUB, or a ROUTER... big difference. I upgraded the firmware on my Router. I have a LInksys BEFSR41... if you have something similar, fo to your manufacturer's website, and download a firmware patch.. Make sure to have your existing one in reserve in case it does not work out, so you can roll back to an older WORKING firmware.
     
  11. shorty420

    shorty420 Guest

    no i have the dsl router that i got from my isp and a digi 5 port hub. i can't upgrade the firmware on the dsl router as mentioned in my earlier post. i've got a temp fix for it though. just have windows display the network connect icon and when your connection goes down just hit repair and bam it's back up.