damned dialer...

Discussion in 'Windows Desktop Systems' started by apu95, May 11, 2003.

  1. apu95

    apu95 Caffeine-->Code Converter

    Montreal, Canada
    Im using the Linksys BEFW11S4 to hookup to the internet with wireless. I have wireless and so does my dad. the third pc hooks up thru regular CAT5 cable to the router. anyways, my mom has the idea that any attachment is a good attachment, even if it has the word virus in it. she opened one of these .exes which are dialers to some porn crap. this damned exe screwed up that pc and now it always, ALWAYS tries to connect to the internet thru that. This is what ive done so far to fix the connection:
    1) System Restore
    2) Uninstalling and reinstalling NIC
    3) Disconnecting then reconnecting CAT5 cable
    4) Disabling the Local Area Connection (for some reason it doesnt let me erase it)

    the weird thing is that when i look at the status of the network connection (which is the only connection it has), it doesnt show that the DHCP (router) is giving it the ip. Instead it shows a totally different address (which is really weird since the only CAT5 cable connected leads to the router). It also shows that the Type of Address is something with "Private". The subnet mask I think shows an ip that has 255 in it, but im not sure (im system restoring to 2 months ago).

    I dont know what else to do. After uninstalling and reinstalling the NIC the Local Area Connection configured itself to the other IP. I'm seriously considering a reformat but that would just piss my sister off cuz she'd lose her mp3s.

    Any ideas?
  2. Cairo

    Cairo Guest

    run adaware it gets rid of most of that stuff
  3. Zedric

    Zedric NTFS Guru Folding Team

    Good idead. Also:
    - Remove any modem connections (dial thingies).
    - Check the Internet settings to "Never dial".
  4. BOBbagels

    BOBbagels Guest

  5. Bootsy

    Bootsy Huh?

    Miami, Fl
    in internet explorer go to tools > internet options > connections and see if that dialer is set there. If so, erase it. You can also do as Zedric advises and set it to "never dial". all of this of course after trying Ad-aware