Custom icons not saving after restart

Discussion in 'Desktop Customisation' started by Maveric169, Apr 4, 2004.

  1. Maveric169

    Maveric169 The Voices Talk to Me

    Messages:
    1,148
    Location:
    Elkhart, IN
    I have custom icons for things like my computer, recycle bin ect that I changed in the desktop-customise section. But for some reson now after a restart all those changes revert back to the system default. Don't know how to fix this. Can you all help?
     
  2. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    sounds like they are being replaced by icon/system cache .. you'll need to find where those are and replace them in both places I believe ;)
     
  3. Maveric169

    Maveric169 The Voices Talk to Me

    Messages:
    1,148
    Location:
    Elkhart, IN
    Well before all I did was use the change Icon and things were set, but now for some reason the change isn't staying changed.
     
  4. gonaads

    gonaads Beware the G-Man Political User Folding Team

    I seem to be having the same problem with the "Recycle Bin" and the "My Computer" icons.

    But it seems to have started after I started using the ActiveIcon proggy to change the default icons. But I used the "Customize Desktop" part of the "Desktop Properties" to change the two I mentioned.

    Strange.

    Are you using any other proggy to change your icons?
     
  5. Maveric169

    Maveric169 The Voices Talk to Me

    Messages:
    1,148
    Location:
    Elkhart, IN
  6. gonaads

    gonaads Beware the G-Man Political User Folding Team

    'n run...
     
  7. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Well...? Are you?
     
  8. Maveric169

    Maveric169 The Voices Talk to Me

    Messages:
    1,148
    Location:
    Elkhart, IN
    lol, I am just hopping someone has an idea of where I can look to fix this problem. Still unsolved!