CS 1.5 Graphics Trouble

Discussion in 'Graphics Cards' started by TBone, Apr 16, 2003.

  1. TBone

    TBone Guest

    I can't run in Open GL mode with my video card, it says its not supported, but I have run it before wiht it, I just recently reinstalled the game.

    I have a 1.6 Ghz T-Bird
    512 MB SDRam
    40GB HD
    GeForce 2 MX 400
    Iwill K?266 MB (not sure if that's right)

    Do I need to install a VIA driver or the latest Nvidia driver, or waht am i doing wrong?
     
  2. FoSsiL

    FoSsiL Guest

    yeah it happen to me b4, you didnt have to reinstall it again. all you have to do was reapply the same setting or restart your computer, and that fix the problem for me.
     
  3. syn

    syn long live xp0!

    Messages:
    115
    Location:
    College Park, MD
    tbone - everytime you install cs, it will come up with that msg, that same thing for d3d also. it just says that your video card MAY not be supported. just set the mode and it will be fine
     
  4. TBone

    TBone Guest

    It's when I start a game it says that. D3D works fine. I do ignore the installation message. Any other ideas?
     
  5. syn

    syn long live xp0!

    Messages:
    115
    Location:
    College Park, MD
    did you install the latest detonator driver? i used to have the same vid card and had no problems with it
     
  6. jonifen

    jonifen pffff...

    Messages:
    705
    try different detonator drivers... ive got an mx/200 an it works fine for me in both ogl and d3d
     
  7. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    i have a geforce2 and run hl in opengl. i'd follow the other suggestions above and grab the latest det drivers, then do a clean install of hl.