cs 1.4 thoughs, bugs, anything

Discussion in 'PC Gaming' started by npfanz, Apr 24, 2002.

  1. npfanz

    npfanz Guest

    Anyone have an opinion yet?

    I think the additions to spectator mode are great.

    Not being able to move (compared to before) after jumping will take some time to get used to. I suppose it is a little more realistic, but when the game is so far from real anyway, what's the point?

    Other than that, not major changes. Well I love that the Add IP command actually works now, but that isn't gameplay related.

    The only bug I've found might not really be a bug. For some reason if my firewall (norton 2002) is running when I try to start the game I get an error and can't connect to any server until I restart the computer and disable the firewall. I'm thinking it has something to do with CS being able to make sure you aren't cheating, but CS guard did that and never screwed with my firewall. Anyone else expereience this?
  2. nick_fury

    nick_fury Guest

    I've come across a couple of bugs... This just mught be unique to my machine... but during gameplay my comp will just freeze up... this never happened with 1.3... also I was playing earlier and I went ot go connect to another server and my machine restarted! I have no idea what caused it... That's about all... other than that I think it's kick ass...
  3. npfanz

    npfanz Guest

    My computer has never frozen in CS, but I get this loop problem often. The screen will freeze and the last second or so of audio will loop (so I get to hear the last three shots I fired repeat over, and over and over and over...). Have to ctrl alt del it, I don't know what the bug is but hopefully its better in 1.4.
  4. nick_fury

    nick_fury Guest

    Yeah, exactly... That's what I meant by freezing... I wonder what causes that?
  5. DoubleClick

    DoubleClick Guest

    I get an error when trying to create a Lan game, I can create the game but as soon as the screen changes and starts loading the map I get an error saying :
    Cannot open C:\SIERRA\Half-Life\cstrike\cl_dlls\client.dll

    Anyone got any ideas? I tried reinstalling and BTW it's the mod version. Never had a problem with 1.3.
  6. FesteringGob

    FesteringGob Guest

    Talk about problems. I have alot of them now.

    I have never been fully satisfied with XP and Half Life. I downloaded the upgrade this evening and installed. That was the most productive thing it did for me. Once I got it installed and opened the game up, all was well. I could play the real game. I went to the internet games and trouble found me. I can't log onto ANY server. I get an error and it says that Half Life has to be shut down. I uninstalled and tried again. Same thing. I uninstalled and tried again. Same thing . I uninstalled and downloaded another patch and got the same thing. I think that I am giving up now. I don't think I am going to stay mad at the computer. I am just giving up on half life. It was fun while it lasted. The error I get is huge. I can't seem to find an end to the string. It will not let me copy them and I dont' want to write them, but I will leave you all with the short version of the error.

    AppName: hl.exe
    ModName: hl.exe
    OffSet: 0000437c

    Then it tells me that it is all logged in the following:

    That is all that I can get and I can't find that file or folder anywhere. I am disgruntled. I think I am going to go postal now.
    Thanks for listening to me rant and I will appreciate anyone who responds. Thanks guys.
  7. loque

    loque Guest

    ya man I had the same problem
  8. dijital

    dijital Guest

    i have that problem also.
  9. npfanz

    npfanz Guest


    I'm definitely not an expert and I don't think I can help you with the errors. I was having trouble getting HL and CS working after update though. Right after updating both of them I couldn't connect to anything. Just restarting the computer fixed that, don't really know why but I'm assuming the pc should have been restarted right after the install.

    Also, as I noted before, there seems to be some major problem tied to using a firewall and CS (at least for me there is). So if you have a firewall running and then run CS, you're screwed until you restart and ensure that the firewall is disabled before you try to play.

    Like I said, I kinda doubt that will help you but those were two problems that I (used to) have with 1.4. Good luck, I hope someone will offer better advice than I.
  10. silent_bob

    silent_bob Guest

    Yeah i got the same problem with norton firewall 2002 and CS v1.4.

    Im probably gonna get slated for this but i dont reckon CS is that good. MOHAA is much better IMO!!

    Roll on the insults!:D :D
  11. Santamanne

    Santamanne Guest

    Those who have some 'loop-de-loop' problems, check your cpu temp.
  12. npfanz

    npfanz Guest

    For the loop problem:

    Thanks for the advice, can you recommend a program that monitors it? Is that always the cause? Sometimes it will happen after playing 2 minutes, sometimes after an hour. If it always happened after awhile I could understand it... Anyway how can you reduce your cpu temp anyway? Without buying a better fan/heatsink/whatever. I used to run a program called rain on my notebook that would keep its temp down, maybe I should look at that?

    I'm going to have to replace norton firewall, its driving me nuts. Anyone use a free firewall that doesn't conflict with 1.4?

    As for MOH, I don't know if its better but I know it costs more than twice as much! I spent less than 20$ for half life a few years ago, and with it I get CS, DoD, FF (which is only OK).... but still thats a pretty good value.
  13. Xmak

    Xmak Guest

    having mouse problems with hl and cs 1.4

    i have the command line parameters -noforceparms -noforcemaccell which i picked up from these forums, thanks btw :) , but that doesn't work with the new versions

    this makes the game completely unplayable for me, possibly because of my mouse style, who knows

    anyone have new workaround/fix/anything for this?

  14. DoubleClick

    DoubleClick Guest

    Found a fix for the Cannot open C:\SIERRA\Half-Life\cstrike\cl_dlls\client.dll - Problem.

    Solution: Remove Halflife and Counterstrike also delete the folders. Then defrag your hard drive then reinstall, also make sure you have the lastest version of Halflife before you install CS.

    I did this on both of my computers that had this problem and now they work fine. Hope this helps :)

    Also for those having the sticky mouse problem go into confiquration when you start and under audio options uncheck everything except Use EAX Hardware support. This solves my sticky mouse problem which i also had happen on both of my computers.
  15. dijital

    dijital Guest

    try "-nomouseaccel"
  16. Xmak

    Xmak Guest

    thanks dij, but that doesn't work either :(
  17. surge

    surge OSNN Senior Addict

    yeah i got a problem with it, i cant download the CS update from anywhere. why dont sierra have patches on there site,
    as i was confuesd to what up date i needed , i got the half-life generaton 3 pak.
  18. Babsy

    Babsy Guest

    cs and xp don't mix

    i have tried countless times to play cs on my xp OS, however due to crazy graphics card drivers which won't install on xp, i am forced to play in D3D as opposed to openGL. it's not the only problem i've encountered. i gave up trying to fix the graphics card issues, but when i installed my logitech optical mouse, which other friends of mine have and haven't complained about (during gameplay) i find that my mouse senseitivity is atrocious. i can't find the right setting for it, either it's to sensetive or not sensitive enough, so finally i gave up and am currently playing cs on winME (i know i know, i don't have much choice at the moment til i can afford awhole new system)

    so i dont' think cs/hl works well with xp

    my 2 cents
  19. loque

    loque Guest

    no problem here at all or with 90 percent of the people out there and xp. Just straighten out the drivers problem and you should be ok.
  20. Babsy

    Babsy Guest

    um, how??? i can't dl the driver updates for my vid card, ati radeon 32mb ddr. when i try installing them (the updates for xp) it won't install cause my device adapter doesn't match the device driver, or something along those lines. and because i can't do that, i can't play cs in openGL cause it's not supported without the updates. my sound is all screwed up, but that's not an issue cause i found the fix for that. when i don't install the drivers tha came with my mouse, logitech optical (the blue one) it does the same thing as it would if i did install them, my sensitivity in game sucks and i cna't even it out.
    i can't multitask while playing, like i can in winME, and if i do, i have to reboot. as it stands right now, it's not hte only thing i'm having troubles with in xp. right now my msn messenger wont' even load. not sure why.

    so unless someone can help me out with those issues, i'm stuck using winME. i don't want to but i don't have much choice in teh matter.