Counter-Strikew help

Discussion in 'PC Gaming' started by nick_fury, Jan 31, 2002.

  1. nick_fury

    nick_fury Guest

    I've just reformatted my comp and installed Win XP Pro. I finished installing Counter-Strike and noticed that it running like it's in slow motion. I checked the FPS and they're right around 70 fps. I'm using an MSI motherboard, AMD Athlon 900mhz, GeForce2 MX400 with the latest drivers. I've played Counter-Strike with Win XP before and had no problems. Any help would be greatly appreciated.....
     
  2. jerry

    jerry Guest

    Did you install the latest Nvidia drivers ?
     
  3. nick_fury

    nick_fury Guest

    Yeah, first I installed the 23.11, theat didn't help... then the 23.12, and still no change... then the 27.20...... AND NOTHING!!!!! I can't figure out what could be causing it
     
  4. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    Use 23.11, take smooth mouse off and v-sync in nvidia advanced settings.
     
  5. nick_fury

    nick_fury Guest

    I did what you said, and there was no difference.... This didn't happen when I ran it on my XP box before....:mad:
     
  6. nick_fury

    nick_fury Guest

    would overcloacking my card have caused this?
     
  7. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    If you have clocked it or damaged it yes.
     
  8. nick_fury

    nick_fury Guest

    Thanks for the help guys..... It seems to be running fine now.... I don't know what I did but it looks good.... I just boosted the memory clock speed and the core clock speed and it runs fine..