Counter-Strike Problem

Discussion in 'PC Gaming' started by Predd, Jan 29, 2002.

  1. Predd

    Predd Guest

    Hey guys I'm having a problem with Counter-Strike, I keep getting this message: "You can not connect to a server running a different protocol version" . I have no idea how to fix this either, i'm runnin version 1.3 and it still says it. Please Help Me
    ~Predd~
     
  2. jking231

    jking231 Guest

    You need to update your version of half-life.

    Go to http://www.fileplanet.com/ and download it. The latest version at the moment is 1108.

    Jason
     
  3. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    Best Idea would be unistall Half-life but save all your TFC/CS/HL config.cfg files, install HL, install 1.1.0.8 Patch, install CS 1.3 Patch.

    If its retail check for fixes.
     
  4. Predd

    Predd Guest

    So basically you want me to uninstall CS, but install Half-Life, do I really need to install Half-Life or is it just a wast of space? I don't mind if I have to I just want CS to work.
    ~Predd~
     
  5. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    Well what I would do is uninstall Half-Life, then delete your Sierra Director, then install Half-Life, then Install the latest Half-life patch (1.1.0.8), then install Counter-Strike 1.3 (full)

    If u cant be arsed doing all that, just use the Half-Life updater in the HL directory.

    (if u didnt know CS is a mod for HL)
     
  6. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    unless you have the retail version, in which case there is a latest patch for that, check counter-strike.net
     
  7. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    LOL @ Fecked up retail product :D
     
  8. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    You should just be able to install the HL update without reinstalling CS, as the HL update does not modify the Cstrike directory, as CS is still an "optional" mod ;)