corrupt system restore?

Discussion in 'Windows Desktop Systems' started by apu95, Oct 4, 2003.

  1. apu95

    apu95 Caffeine-->Code Converter

    Messages:
    502
    Location:
    Montreal, Canada
    i did a fresh reinstall of xp in order to get rid of all the crap Dell put in my pc. i reinstalled everything and decided to perform the usual maintenance: chkdsk, diskeeper

    upon running chkdsk I got several errors which said that:

    \System~1\_Resto~1\RP##

    (where ## is a number that changed every line)

    had a corrupt file. i was pretty surprised by this, so i figured that chkdsk would fix it. i defragged and all seemed ok, until now.
    im running adaware and got this little error bubble (see in pic).
    id run chkdsk again, but will the problem actually be solved?
    if not, what can i do to fix it?

    thx!
    Apu

    EDIT:forgot to add that the files seem to be right where the restore checkpoints are stored.
     
  2. apu95

    apu95 Caffeine-->Code Converter

    Messages:
    502
    Location:
    Montreal, Canada
    forgot to ul image
     
  3. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    I have never seen that before - but there's a lot I have never seen.

    Let me ask first of all how many RP's do you have?? It says number 36 is corrupt - I know each RP is built on the previous one - so I would think that if # 36 were corrupt, # 37 would be also unless the corrupt portion was changed/updated. Thus by running chkdsk it may just change the corrupt # to the next RP!

    Perhaps someone might be able to explain what chkdsk will do for a restore point anyway - I am at a lose.

    However there are numerous ways to delete RP's, you can delete all of them, all but the last one or just so many of them manually - if the chkdsk doesn't correct it - and you need to know how to delete RP's post back!