CoolMon .985 vs. SP1

Discussion in 'Windows Desktop Systems' started by padybalz, Nov 1, 2002.

  1. padybalz

    padybalz Guest

    I just installed windows sp 1 on a pirated version of xp pro. has anyone had trouble running coolmon .985 after the same installation? The program will load up but close immediately after execution.
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    mmmm pirated version. Two words........get legit...then come back. Oops hang on that's five words. My mistake. :rolleyes:
     
  3. padybalz

    padybalz Guest

    two words, cannot afford...but i would appreciate any other help from users not as sarcastic as you.
     
  4. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    by posting here you have agreed to the forum guidelines which SPECIFICALLY state no warez...

    do not mention warezed products... if you can't afford it.. don't use it or get a job that allows you to buy it..

    concerning your problem... dl the latest version of coolmon and the latest motherboard monitor (for fan rpms and temps)... should solve any problems...

    the problem you have is not related to your ILLEGAL copy of windows... but it is related to sp1...

    this should fix your probs...
     
  5. padybalz

    padybalz Guest

    i had downloaed and installed mbm 5210 prior to the post. i was specific in my first post relating to the "illegal" copy of xp pro b/c i wasn't sure if it would attribute to any of my problems, but for the forum's sake, let's "pretend" it's "legit" and see if i can get any further help. i appreciate your time, thank you