computer doesnt load after adaware 6

Discussion in 'Windows Desktop Systems' started by PlagueWielder, Feb 25, 2003.

  1. Hey

    My brother installed i-Mesh on the computer and once I saw it I immidetly (sp?) ran Adaware 6 and removed everything it found. When it was done it gave me a message that not everything was deleted and that I had to restart my computer and run adaware again. So I restarted the comp and ran adaware again and it was fine. Then I restarted again and when I logged on with my account I got a message from NAV 2003 saying that the TCP/IP protocol is not installed. Then I went to the add/remove windows components and checked the TCP/IP box and installed it - during the installation it gave me an error that said that the service didnt start in time. Restarted again. I got the same message but now after I click OK everything is frozen and I cant click on anything.

    Any ideas what caused this and how I can fix it???

    Should I start up in safe mode and do a system restore??

    Thanks a lot in advance
     
  2. Enyo

    Enyo Moderator

    Messages:
    1,338
    System Restore would be the fastest way to fix it.

    Other than that it would help to know which service failed so your event logs would be nice to see, but u will have to go into safe mode for that.

    Do the restore it should have made a restore point before installing Imesh, if that does not work post the errors from the system section relating to service control manager.
     
  3. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    turn off adwatch...this is happening to some people...then go to the the lavasoft support board, and post your problem so they can help sort the difficulty
     
  4. I dont have adwatch turned on as I read that a lot of people had problems with it.

    I cant really tell u which service failed to load as it didnt say it and I cant get into windows.

    Ill give the system restore a go tomorrow and let u know how it went.

    Thanks
     
  5. Hey

    I tried doing system restore through safe mode but everytime it told me that the restore could not be complete (I tried different dates also).

    I went into event viewer and exported the Application list and the System list into txt files which I added here.

    Does anyone know whats going on??

    Thanks
     
  6. here is the second file as it only let me add one file.

    thanks again
     
  7. jroc

    jroc Guest

    You dont need to do the system restore thru safemode...do it from windows...pick the restore date...then it will reboot
     
  8. u should have read my first post cause I said that after I start windows I get an error that said TCP/IP not installed and then the computer just freezes.

    I went to the lavasoft forum and posted the problem and also noticed that a lot of othe people are having the same problem as me. Someone there posted a fix, Ill try it and tell you if it solved the problem.
     
  9. thanks to everyone who helped but the people at lavasoftsupport helped me to solve the problem.
     
  10. damnyank

    damnyank I WILL NOT FORGET 911

    Messages:
    2,359
    Location:
    Petal, Mississippi
    Care to pass the fix on in case it might help someone else in the future???
     
  11. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec

    Yes would be nice if you could let us know how you got around this ;)

    Share and Share alike
     
  12. no prob, you have to extract it to a folder and run the .bat file and then restart.

    note: if it doesnt work for you, go to the site that Dealer mentioned and look there cause they have more solutions.

    note 2: i changed the file from exe to zip so Ill be able to post it so if it doesnt work just change it back.
     
  13. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Cool thanks weed

    good deal :)