Compress Old Files problem

Discussion in 'Windows Desktop Systems' started by Gouk, Mar 24, 2003.

  1. Gouk

    Gouk Guest

    I have never had compress old files option enabled on my C:\ or D:\ drives but for some reason its compressing files anyway (filenames are in BLUE TEXT). Check attachment.

    I've tried to uncompress the files using the DISK CLEANUP utility and it still won't get rid of the compressed files.

    What can I do? :huh:
     
  2. Gouk

    Gouk Guest

    I've also attached a shot of the disk cleanup utility.
     
  3. Gouk

    Gouk Guest

    Yep, Ive used this command and its working so far:

    compact /u /s /a /q *.*

    How can I permanently disable "compress old files" on a whole drive?
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Go to disk clean up. Look for 'compressed files. Highlight then click options.
    Take a look.