Class File Problem

Discussion in 'Windows Desktop Systems' started by Alex_is_Axel, Dec 2, 2002.

  1. Alex_is_Axel

    Alex_is_Axel .:: FTPAlex ::.

    Messages:
    1,156
    Location:
    Cheshire, United Kingdom
    I may of caused a problem with my Class Files on my computer. I accidentally opened a class file with Windows Media Player and i didnt realise that the tick box was ticked so that it will always open with Windows Media Player :(.. does anyone know how to change it back to the way it was (a windows file) because all my Class files try to open with Windows Media Player :(.. I really need your help

    Thank you for your time

    sincerly Alex :( :( :(
     
  2. avsdotcom

    avsdotcom Guest

    you should be able to change it back if you go to :
    Control Panel - Folder Options - File Types

    Scroll down the list until you find the class file, click on 'change' and then select the program u wish to use to operate class files.

    Hope that works for you :D
     
  3. Alex_is_Axel

    Alex_is_Axel .:: FTPAlex ::.

    Messages:
    1,156
    Location:
    Cheshire, United Kingdom
    i would like it back to the way it was where you can select what program to open it with "open program from list" when you double click it.. do you know how to do that?
     
  4. avsdotcom

    avsdotcom Guest

    OK - try this - follow the same steps as above, but instead of clicking 'change' there should be a button that says 'restore'. That should change it back to what it was previously.
     
  5. Alex_is_Axel

    Alex_is_Axel .:: FTPAlex ::.

    Messages:
    1,156
    Location:
    Cheshire, United Kingdom
    i cant find a button that says restore anywhere on the File Types.. Do you know the name of the file (what you select) so that it will "open with" all the time?
     
  6. Alex_is_Axel

    Alex_is_Axel .:: FTPAlex ::.

    Messages:
    1,156
    Location:
    Cheshire, United Kingdom
    Infact.. thank you for your help... i used your steps and then Deleted the Class file extension then remade one... thank you for your help :)

    Sincerly Alex :):):)
     
  7. avsdotcom

    avsdotcom Guest

    Try going into control panel - folder options - file types
    Look down the list till you find the Class file and make a note of the extension (I think it will be CLS)
    Then highlight it and click on delete.
    Then click 'new' and in the file extension box, put in the extension of the class file.
    That should work for you :D
     
  8. Alex_is_Axel

    Alex_is_Axel .:: FTPAlex ::.

    Messages:
    1,156
    Location:
    Cheshire, United Kingdom
    thanx.. your a saint :)
     
  9. avsdotcom

    avsdotcom Guest

    No probs m8 - I see u worked out what to do before I posted it - must have read my mind or something :)

    Glad its fixed anyway.
     
  10. Alex_is_Axel

    Alex_is_Axel .:: FTPAlex ::.

    Messages:
    1,156
    Location:
    Cheshire, United Kingdom
    lol yea.. we must be telepathical or something.... i sense you send me loadz of money so i can buy a new graphix card.. :D .. lol.. Thanx dude

    Sincerly Alex :)