cidaemon.exe problem

Discussion in 'Windows Desktop Systems' started by tokey22, May 20, 2002.

  1. tokey22

    tokey22 Guest

    hey

    i'm having a problem with XP pro. i found that cidaemon.exe eats up all my ram. when i monitor the file with task manager, the amount of ram is uses keeps going higher and higher until i have no ram left.

    does anyone know why this is happening? and how i can stop this from happening?

    thanks!!
     
  2. tokey22

    tokey22 Guest

    can anyone help plz?

    If anyone has any ideas on how to fix my problem, i would appreciate it a lot!

    Thanks!!
     
  3. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    Are you using IIS?
     
  4. tokey22

    tokey22 Guest

    :(

    No i'm not using IIS.
     
  5. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    Turn off the your HD indexing service, I believe that should cure the problem.

    goto my comp, right click drive, goto props, and make sure the allow drive to be indexed box is NOT checked.
     
  6. tokey22

    tokey22 Guest

    Thanks for your suggestion. But if i disable indexing service won't it slow down my system ?

    I never had this problem b4. it just started happening this afternoon. Indexing service was always on.
     
  7. tokey22

    tokey22 Guest

    I did as you suggested but i'm still having the problem.

    :( any other suggestions?
     
  8. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    Did it just start doing this recently?
     
  9. tokey22

    tokey22 Guest

    Yes, it just started doing it this afternoon. I have never had a problem like this even with indexing service on.

    It seems to happen after the computer has been on for a little while (ie: 10-20mins)
     
  10. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    Have you tried a system restore?
     
  11. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    Make sure the indexing service is turned off completely. go into your administrative tools, services and change indexing service to disable, be sure to click stop first if it's listed as running. Then kill both the cid processes.