chkdsk problems

Discussion in 'Windows Desktop Systems' started by jawshoouh, Jul 10, 2002.

  1. jawshoouh

    jawshoouh Guest

    i'm having a problem with chkdsk...when running it in windows, it says my c:\ drive is locked (obviously) and cannot do anything because it's got files on it that are in use. so i did the "chkdsk /f" to have chkdsk run @ next boot, and even then, i get the same error (that there are files in use). i tried booting in safe mode with a command line and running chkdsk /f from there, and i get that there are files in use...any ideas? chkdsk did find a problem with my drive in read-only mode, but i need to gain full access to my c:\ in order to fix it...

    don't know if this matters, but prior to this, i had d/led and installed a demo of PowerQuest Drive Image 2002, and upon reboot (when i was attempting to make a backup of my c:\), my ASUS mobo said it detected a virus in my boot sector (which, apparantly, AVG didn't catch after i did the install of PQDI2K2), asked me to reboot or continue (continue would risk further damage). i rebooted, as normal, went back into windows with no problems...scanned my c:\ for any viruses with AVG (i've got latest virus defs), found none...
     
  2. jawshoouh

    jawshoouh Guest

    forget it, i fixed it :)

    uninstalled that POS SyGate Personal Firewall Pro, tried it again, and chkdsk works beautifully, as it should...