CDRWIN5 and Yahoo

Discussion in 'General Hardware' started by cybertlc1, Jun 4, 2002.

  1. cybertlc1

    cybertlc1 Guest

    OK, I have two questions. The first is with CDRWIN5. I am trying to uninstall the software (running XP), and when I do and restart, my CD drives are gone. Device manager says it is having a driver problem, and when I uninstall the devices, it still happens. So I then have to do a System Restore. I have tried everything I can think of to remove this program. When I just delete the folder in Program Files, it still shows up in Add/Remove programs, and the uninstall, install, repair program is still fine. So basically, does anyone know how to uninstall this program without it messing with my drivers? OR - does anyone know where the uninstall program would be located for this program? It's not in Program Files, I'm guessing it's hidden in the Windows directory somewhere. Any thoughts?

    Now, this second problem I have been dealing with for a while, and am just getting annoyed by it. Whenever I visit a Yahoo site, or click a link to my Yahoo Mail from Yahoo Messenger, the page cannot be displayed. The links that show up are like:


    And if I delete everything before the asterisk or question mark, it works fine. Is there a setting on my browser (IE6......updated to SP1 and it still doesn't work) that is preventing these pages from loading with the asterisk/question mark?

    Any help on either of these two problems would be appreciated :) Thanks.
  2. cybertlc1

    cybertlc1 Guest

  3. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Copenhagen, Denmark
    You may be installing the ASPI driver that comes with it. Or I guess it does I am using the just released 3.9a beta, so don't know if 5 has the same features...
  4. cybertlc1

    cybertlc1 Guest

    The ASPI drivers are not installed with 5. I thought that already, and tried reinstalling the ASPI drivers after removing version 5, and still my drives don't appear. So, any other thoughts?
  5. boxman

    boxman Guest

    Umm... CD-R Win isn't up to version 5 yet.

    CHAOSMAN Guest

    first of all, that cdrwin is fake so good thing you uninstalled, 2 missing drives are a common problem also, i would reinstall you aspi layer again beacause the fake one overwrites it with its crap, to get your drives back do this

    Remove the Upperfilters and Lowerfilters values completely from the
    following registry key:


    only upper or lower, or both may appear, whatever ones there remove it, reboot

    or you can download this registry file appy it and reboot, backup registry first
  7. cybertlc1

    cybertlc1 Guest

    Ummmmmmmm..........try IT is in fact up to version 5.01
  8. boxman

    boxman Guest