CDex help

Discussion in 'Windows Desktop Systems' started by mike09, Aug 15, 2003.

  1. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    what kind of settings do i need to it at to encode songs at 128 quality? these are my settings below. thanks in advanced
     
  2. chris

    chris Free to Fly

    Messages:
    1,109
    that will do it as they are, the bitrate min is already set to 128k. just click the 2nd button down on the right of the main window to encode away when the cd tracks are loaded
     
  3. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    i did but im getting bit rates of like 278k.
     
  4. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    I use the Windows MP3 codec, options a helluva lot easier to understand with that one
     
  5. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    thanks geffy but im lookin for a quality of 128.
     
  6. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    You need to disable VBR :)

    [​IMG]
     
  7. chris

    chris Free to Fly

    Messages:
    1,109
    mike09 i dunno what to suggest, i have just tried to encode some files off a cd with the same settings as you and its worked fine here. :confused:

    maybe reinstall it? that may help and could be worth trying
     
  8. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    i got it to work but it only does an audio sample rate of 22hz not 44hz so it sounds like crap.
     
  9. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    this is what I am meaning

    [​IMG]
     
  10. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Just use ogg vorbis with a quality setting of 5, no messing about and it sounds great.
     
  11. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    so do I usually cept when I am making them for my Zen :D
     
  12. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    geffy where it says layer 3 codec (professional) it says advanced for me. is there anyway i can d/l a plugin or something?
     
  13. mike09

    mike09 Moderator

    Messages:
    531
    Location:
    Washingtonville , New York
    heres a pic.
     
  14. lechtard

    lechtard Guest

    hmmm .. All you should have to do is install it and let it auto configure, I set my bit rate to 192, but in anycase just installing and letting it autoconfigure should work. you don't need to disable vbr - auto configure will automatically do it ..

    I knoticed from your pic that you have the max bit rate selected, that is more than likely what your prob is .. trying uninstalling it, completely - Remove it from the registry and delete the program file - Then reinstall it, make sure auto configure is selected, then when it's done, check the settings and see if the max bit rate is still selected, it will say 224 but you should'nt be able to change it ..
     
  15. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    I dunno where I got the pro plugin from