cd-rw help!!

Discussion in 'General Hardware' started by Evil Marge, Dec 13, 2004.

  1. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    I've installed an Aopen cd-rw onto my Windows XP sp2 pc today and everytime I restart the computer the Found new hardware wizard pops up and tells me the drivers aren't installed and it can't find them.
    The drive is working okay,made an audio cd earlier but as soon as I turn the pc on the wizard is there again.It doesn't need drivers!!!!!!
    What the hell is the problem,anyone know??? :down: :rolleyes:
     
  2. X-Istence

    X-Istence * Political User

    Messages:
    6,498
    Location:
    USA
    Uninstall it and then reinstall it, as in remove the drive from the PC by disconnected the IDE cable, uninstlal the drivers.

    Then install the drivers, and then install the CD RW drive, all should be well. Had the same hting happen with a Windows XP and a GFX card.
     
  3. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    I've done that already.Each time it says found new hardware then the wizard looks for the drivers and can't find any.
    It didn't come with any as it's supposed to use windows drivers :squareeye
     
  4. use the roll back driver option in device manager to go back before you installed it and then retry it
     
  5. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    Go to device manager expand dvd/cd-rom drives

    Right click the drive giving the trouble and click> uninstall then> OK

    Then go up to the task bar and click >scan for hardware changes
    (the monitor with the key in front of it) when windows is finished

    installing the drive> Reboot.

    See if that helps, sometimes windows gets confused.
     
  6. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Make sure the jumper is set correctly. You might also want to change it's location on the IDE chain. Some drives are picky about whether or not they are master or slave.
     
  7. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    Can't roll back as no drivers were installed
    New hardware wizard then looks for drivers,can't find any
    Tried everyway possible,new hardware wizard looks for driver's,can't find any.

    It installs but is recognised as cd rom,not cd rw and as I keep saying I can't roll back or update drivers cause none can be found
     
  8. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
  9. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    As a cd rw,but I've just read somewhere that this sometimes happens.The drive is supposed to use windows generic drivers but it can't seem to find them
     
  10. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    I just found this in a file I have called Drive trouble, It's from a microsoft page that I copy and pasted but I don't have the full page, here is what I have.

    (Note: If Windows XP cannot locate the driver for your device, the device may not be supported by Windows XP. To see the list of supported devices, see the most recent Windows Hardware Compatibility List (HCL) at the following Microsoft Web site)

    http://www.microsoft.com/hcl/default.asp

    So maybe the drive is not compatible with SP2?

    What Aopen drive do you have?

    Have you tried the drive in a system running SP1 if so what happens?
     
  11. emeritus

    emeritus Beware the Monkeys!!!

    Messages:
    326
    Location:
    Oakdale, CT
  12. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    Done both of the above and it didn't help.

    I fixed the bugger myself :up:
    I refused to let it beat me and finally found the drivers it was looking for in WINDOWS\ServicePackFiles\i386. :bandit:

    Ta for the help guy's :)
     
  13. egghead

    egghead Double O Egghead

    Messages:
    504
    nice job!

    was watching this thread
     
  14. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    Thanks egghead,it took me 2 days to figure it out but I got there in the end.
    I just couldn't let it beat me :cool:
     
    Kush likes this.
  15. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    good way to go about it, my friends always do say that to me to piss me off while i solve a problem for them, "ohhh, looks like A COMPUTER beat you" and im like no and fix it, they do it to piss me off and make me fix it!
     
  16. bush dogg

    bush dogg OSNN Senior Addict Political User

    Messages:
    433
    Location:
    Kansas
    Marge> good thinking :up:

    I spent around two hours on Aopen's site yesterday and it seems alot of people are ask to install drivers for there drive?
     
  17. loooool, at squeak's house in lebanon you were talking to the laptop
    "ha you b*** you think you could beat me but in the end you had to listen to my command... ha in your face" loool i remember that
     
  18. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    thats what i was talking about too! lol
     
  19. Evil Marge

    Evil Marge I Rule Political User

    Messages:
    6,574
    I know,I searched for 2 days looking for an answer to my problem,no one seemed to know.
    I feel sooooooooooo good to have figured it of myself :bandit: