CD ROM Volume name not refreshing

Discussion in 'Windows Desktop Systems' started by nrgvision, Feb 5, 2002.

  1. nrgvision

    nrgvision Guest

    Hi guys…….have a problem in XP Pro which was not around previously in Win 9x/2000!

    Problem:- My CD Rom will not refresh the CD volume name when I insert a new CD in the Windows Explorer tree? It only changes the first time then will not update the volume name of any other CDs which I insert.

    NOTE: I have changed the CD drive and updated all the ASPI drivers etc etc but still the problem remains, does anyone know a solution to this??

    Thanks NRG!:confused:
     
  2. nrgvision

    nrgvision Guest

    please help!!!

    >>Hi guys…….have a problem in XP Pro which was not around previously in Win 9x/2000!

    Problem:- My CD Rom will not refresh the CD volume name when I insert a new CD in the Windows Explorer tree? It only changes the first time then will not update the volume name of any other CDs which I insert.

    NOTE: I have changed the CD drive and updated all the ASPI drivers etc etc but still the problem remains, does anyone know a solution to this??

    Thanks NRG!


    HAve tried everything on this site with no luck!!, note this is a clean install of xp, and still the problem remains! there must be an answer!!!

    thanxs in advance NRG!
     
  3. Flash

    Flash Guest

    Hi, this is exactly the problem I had. The drive letter for the CD should not be D:, change the drive letter to F:. I did this last night all is well, autoplay now works, etc.
     
  4. nrgvision

    nrgvision Guest

    This is a major problem in xp!

    Guys have been told that MS is aware of this problem and are preparing a patch (or inc in the Serv PAck?) to fix this problem.

    I have checked with a few guys, and having a dual OP system helps determine if hardware is the problem (whci it is not) I have tried all the fix options (yes changed the drive to F: etc etc etc and yes even a clean install!) Nothing works, I guess this is a bug in XP as I have no problem under 98!

    If anyone has another solution please PLEASE ! let me know

    Thanks in advance!

    ------------

    XP hmmmm...:mad: