cd rom probs

Discussion in 'General Hardware' started by yorobbo, Jan 24, 2002.

  1. yorobbo

    yorobbo Guest

    how do i stop my cd rom units from booting every time i put in a disk, on m.e. you had to go into device manager and disable auto insert notification but there is nothing like that on xp pro, plz help
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    open my comp, select the cd drive, goto properties, then autoplay, then for each autoplay category select take no action
    there ya go :)