CD ROM and CD-R blues...

Discussion in 'General Hardware' started by dustolph, Dec 26, 2001.

  1. dustolph

    dustolph Guest

    Before Christmas, I was running a GeForce 2 MX 400, with a USB CD-RW 4x, and a Sony CD ROM.

    For Christmas, I recieved a GeForce 3 Ti200 and a Plextor 16x CD-R. At this time I only had a 250W power supply. I booted up. The GeForce3 worked fine, but the CD ROM and CD-R were not showing up in My Computer. But, they did however show up in the POST.

    So, I thought it was merely a power supply issue. Today I picked up a 350W power supply. Plugged it in, but no difference. The CD ROM and CD-R do not work still. I head into Device Manager, and notice that each of them are recieving Code 19 errors (registry). Which they were the day before when I first installed both the video card and CD-R.

    So far I have tried the following to no avail:

    1) Uninstall both drives in Device Manager. Booting back up. Still go code 19 errors.
    2) I even put my old GF 2 back in to see if my GF 3 was faulty. Still, I got code 19 errors.
    3) I tried just using the CDROM, got code 19 errors.

    I was wondering if anyone else has had a similar problem? If so, was it fixable?


    Dustin H.
  2. Lonman

    Lonman Bleh!

    Do you have nero installed?
  3. dustolph

    dustolph Guest

    Yes, I have Nero 5 installed. It has been installe, because I had a USB external burner. Would this be a problem?
  4. Lonman

    Lonman Bleh!

    Yeah, Nero's caused a lot of problems for folks loosing their CDRom devices. At the top of this page there's a search option, use it to do a searh (keyword: Nero) and you should find a fix for your problem in one of the threads it brings up. good luck.
  5. GeeZuZz

    GeeZuZz Guest

    Try reinstall nero. i think that worked for one guy with the same prob.
  6. dustolph

    dustolph Guest

    Alright, thanks for the help guys. I guess I'll reply if I still ahve a problem and give an update :p
  7. dustolph

    dustolph Guest

    Thanks for the help guys. I got the drives both working after re-installing Nero :)