CD Drives not working

Discussion in 'Windows Desktop Systems' started by Socko, Dec 2, 2001.

  1. Socko

    Socko Guest

    Ive been running xp for a long time now...and ive come across my first problem

    A few days ago, i tried to put in a cd and i noticed that the cd drive wasnt in my drop down menu, so i rebooted and it still wasnt there, so i stuck the cd in my cdrw drive which did show up...but it said that there wasnt a cd in the drive...i went to the device manager and saw a yellow ! by both my cd drives (u know what the icon looks like) and under properties it said that the drivers were installed but windows couldnt locate the hardware

    so i shut down and checked all the cables and such in my comp and there all connected fine, still the same when i booted up. so i tried reinstalling the drivers, they installed fine but i still got teh same errors!
  2. Akash

    Akash OSNN Senior Addict

    Are they are in Device Manager?

    If yes, even if its with a ! or ? remove then and reboot.

    see if they come back
  3. MdSalih

    MdSalih The Boss

    Birmingham, UK
    yellow !/? normally means u have an error or u need to install the drivers etc... weird with a CD-Rom...

  4. Lactic.Acid

    Lactic.Acid Guest

    I've been having some problems sort of like this too...CDROM drives don't spin up when they should, don't refresh (ie. put in one cd, the title changes in explorer, but stays when the disc comes out and a different one is put in), I've also had it where if I boot up with a disc in the drive, windows won't see the drive until I restart with the drive empty. Just sharing my oddities =) My guess in most cases is IDE controller going bad...
  5. wizbit

    wizbit Guest

    cd drives

    just had the same thing happen to me when i installed nero burnning rom after the reboot i lost my 2 drives and was left with a yellow lable and unable to locate devices, i heard that cd clone had a problem with this and i guess nero has too!! tried uninstalling and rebooting but still no cd drives

    And i am still looking for an answer anyone??
  6. Socko

    Socko Guest

    wizbit that might be it...cuz about the same time that i had this problem i had installed the latest version of nero!
  7. Akash

    Akash OSNN Senior Addict

    in 2000 when i had that prob i just removed then
    let xp reinstall them
  8. SupaTek

    SupaTek OSNN Addict

    I've had a similar problem, I can see my DVD and CDR but neither of them can read a cd. I have removed them and rebooted but their exactly the same. I've got a duel boot and they work ok in Win98
    Any help appreciated
  9. Lonman

    Lonman Bleh!

    I had the same problem with Nero... it flaks my cdroms. Occasionly, unless there's a cd in the drives, XP would fail to recognize the drives (w/o nero installed). I had to get the VIA mini-port drivers. Depending on your chipset, this may be a solution for you as well. I still don't have nero installed - tried every possible configuration with no joy. My solution is to create images with WinISO and burn with Fireburner.
  10. Waldo

    Waldo Guest

    I have the same problem, only can't read media in floppy either. Also started when I installed Nero 5.5.3. Spent an hour on the horn with Microsoft today and they had no suggestions. My CDROM, CDRW, and floppy work when I safe boot. Am running dual boot with ME and everything works fine in ME, even with Nero 5.5 installed.
  11. beatlesdb

    beatlesdb Guest

    Check you ASPI drivers for the CD roms. You can find more info at Nero dwoload area (right at the bottom)
  12. Socko

    Socko Guest

    the one problem with that is that there is no aspi driver from nero made for winxp (or 2000 for that matter) the one on the d/l page is for win 9x/me only (it tells you to copy one of the files to a directory that only exists on 9x machines not xp)
  13. Socko

    Socko Guest

    got it working!!

    theyre working again!!! i uninstalled ALL cdr related software (clonecd, nero, & cdrwin) and deleted all teh reg settings for each, then i rebooted and tada!! they work now!
  14. Lonman

    Lonman Bleh!

    Right on. I'm glad to see you got it nuked out. To reiterate on my earlier post here, I've been using WinISO to create disk images and then fireburner to burn them. I really like Fireburner because it doesn't install. It just sits right in it's folder and quietly does it's thing, i really recommend it. Again, glad you got it fixed.
  15. kaktusraum

    kaktusraum Guest

    Same Problem here Both ---- CD Yello

    Have u found a solution to use clonecd and nero ?? with working drives ?

    gtx Whom
  16. JimGarb

    JimGarb Guest

    Well Im now having the same problem and I cant get rid of it. I frankly dont know what to do. I think I know what messed it up. While following some directions to Get Roxio Easy CD Creator installed it told me to get rid of stuff using regedit. And Easy CD creator still doesnt work. I tell you I hate computers:(
  17. kaktusraum

    kaktusraum Guest

    Mannaged :)

    ban nero from your system.
    I repĆ¼laced it by WinOnCd :) and all works fine here now :)

    Gtx Whom
  18. Led2112

    Led2112 Guest

    Happend to me a couple of days ago. Deleted and reinstalled Both drives and that still didn't help. Removed Nero No help either.
    This is the Fix

    In the Registry

    Remove the Upperfilters and Lowerfilters values completely from the following registry


    Good luck
  19. Tweak

    Tweak Guest

    All of you missed the obvious...

    Open Device Manager, then the properties to your cdroms/dvds/cdrws...then look under the driver tab at Driver Details....notice the small green checks, those are loaded and XP likes them, the ones without the little green checks, loaded by Nero and CloneCD, (some versions, not all), those XP doesn't like, removing the files that you see listed,(the path is included which makes locating the file and deleting it simple), that solves the problem quickly and easily, and there has as of yet been no adverse effects from doing as such. XP loads 4 files, 2 example are redbook.sys and also cdrom.sys, these 2 are all I use and everything is fine, hope that helps you guys.
  20. ZipTriX

    ZipTriX Guest

    Download the newest versions of nero and clonecd and make sure none of their garbage starts up on bootup. That's what I did and no problems :D