cd-burner not recognized...

Discussion in 'General Hardware' started by TuMbRaS, May 19, 2002.

  1. TuMbRaS

    TuMbRaS Guest

    THis is my dilemma...any help would be greatly appreciated.

    the hardware:

    an old (1999) E-Machine... i know, i
    e400i3 (Celeron 400Mhz)
    192 Megs SDRAM
    13 GIG HD (IDE) - as the only device on IDE controller 1

    SONY CRX185E1 CD-RW set as master on IDE ctrl 2
    Samsung 50x CD-ROM set as slave on IDE ctrl 2

    this is the where the fun starts...

    i just performed a clean install of Windows 2K with SP2 and all the updates off of Windows update page... good to go so far..

    everything was recognized with PnP.. it even detected the Sony cd-rw as the correct no problem thus far..

    checked compatibility of this drive on ROxio's site... it says its good to go.. with 5.02 or later ECDC Platinum or Standard.

    so as soon as i go to install ECDC pops up with the error msg: "NO compatible recorder device was found or present.. Would you like to install Direct CD?" (this is not verbatim...but this is what i remember the msg to be)

    so, i check under device manager..everything looks good there too.. it recognizes it as the SOny problems found with this device... drivers were installed when W2K recognized it as new hardware.. so its their drivers ...

    i checked to see if autoinsert was was, so i disabled it..rebooted, tried an install again... same thing...
    i then retrieved update from Roxio's upgrade to 5.1x... same exact thing again.. still does not recognize it.

    finally, i tried Nero and Record Now Max...both come up with the same thing.....

    so- what in the heck is up with this?? it's like the software is pulling up erroneous information.. (possibly only seeing it as a cd-rom as opposed to a cd-rw drive??) thats the only thing i can think of... because all burner software reports the same thing..

    oh, also, i did upgrade the bios to the last known version for the Florida series MOBO that emachines used at that time...

    any thoughts or ideas??? maybe the cd-burner needs to be a stand-alone on the 2nd IDE controller???

    thanks in advanced everyone!!!

  2. JJB6486

    JJB6486 Retired Mod Political User

    West Lafayette, IN, USA
  3. TuMbRaS

    TuMbRaS Guest

    Yeah, i was reading about that on Sony's webiste(eekkkk- horrible design)... wasnt sure if i should d/l that or not...i obviously didnt..but its worth a shot.... damn, that would be great if that's all it is... unfortunately, im not at the house where the pc is... will have to try this tomorrow after work... but thank you for adivce..i will try it for sure!!!

    any other suggestions from people.... please feel free to post as well...

  4. TuMbRaS

    TuMbRaS Guest

    Just installed the ASPI layer... version 4.60...still no success..i rebooted..and it came up with the exact same error msg....

    anyway..since that obviously didnt work..does anyone else have any suggestions..??

    thanks in advance...

  5. TuMbRaS

    TuMbRaS Guest

    okay....totally wierd..i have no idea what i did differently... although, i went back to the adaptec site..and they specifically state that ASPI 4.70 is for w2k and xp, not i updated that..rebooted, i then unplugged the other slave cd-rom on that ide controller..rebooted..still same thing... ECDC still did not detect it... so at that point.. i was just going to give up..i checked to make sure bus-mastering was enable..(it was)..and just decided i would reload Sony's propietary burning software.. that B's Gold Recorder stuff.. i then put the 2nd cd-rom drive back on, rebooted,and as soon as i go to launch the B Gold pops up with "New Hardware Device Found".. so of course im thinking....there's just no way..cant be my i reboot..and sure enough..i test the software out..and it worked!!! although its with Sony's software..its better than none!!!

    just for grins..i attempted to launch ECDC one last time...stilll does not recognize a compatible drive..even when you can see the drive listed as a CD-RW drive from within still didnt allow me to write to it..

    so.....go figure... im still clueless as to why it all of the sudden worked... but maybe it was just that damn ASPI layer... :)

  6. dreamliner77

    dreamliner77 The Analog Kid

    Red Sox Nation
    Just a thought

    Reinstall EZCD and click yes when you get the error message. Then go to Roxio's website and download the update.

    You should be good to go. There are directions specifically about this on their site
  7. TuMbRaS

    TuMbRaS Guest

    LOL...oh yeah...that was one thing i forgot to mention..i did just that... after i performed a search on Roxios site for the error jpg i posted...i went to the exact same match for that message..which stated that i should ignore the error msg..continue with the install..reboot..and then launch webcheckup..which i did..and downloaded upgrade to 5.14 or whatever it is nowadays..rebooted..and still the same thing... now that is what trully makes this bizarre... even when you go to roxios says its compatible with the sony cd-rw drive.. and its also win 2k compatible.. who knows...its still a mystery..but thanks for pointing that out to me...