Cant send or get files

Discussion in 'Windows Desktop Systems' started by Mr Charisma, Jan 28, 2003.

  1. Mr Charisma

    Mr Charisma Guest

    i have 2 computers on my network one with dial up internet that is shared everything works fine but if i try to send a file through icq or msn it just wont go through and if someone tries to send a file to me it wont go through but if i try on the computer that has the internet it sends without a worry no why is it when i go back to the computer in my room that can use the internet fine d/l music pics etc etc but cant get or send files could someone please slove this problem for me?:D
     
  2. Lithium

    Lithium Guest

    do you have the internet firewall enabled?
     
  3. Mr Charisma

    Mr Charisma Guest

    no thats all been turned off
     
  4. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    It's probably a router problem. In order to receive and send files you must forward the appropriate ports in your router to your computer. I'm not what the ports are for ICQ but I think you can set them yourself. You forward the ports in the ICS settings on the computer connected to the modem.
     
  5. MeFo

    MeFo el mafioso

    Messages:
    73
    Location:
    Santiago, Chile
    hi,
    for computers behind the ICS router...
    1) you can't send files through Messenger, regarding its TCP header packet that uses, nothing to do, but..you can recieve files through messenger
    2) to configure ICQ to send and recieve behind ICS
    a) Preferences > Connections > Server Tab
    - Click "using firewall" and then "not using proxy"

    you can send files, and recieve them
    but you cant send nor recieve files with someone that is behind ICS as well

    hope this helps
     
  6. MeFo

    MeFo el mafioso

    Messages:
    73
    Location:
    Santiago, Chile
    ah! regarding why you cant send files in messenger
    here is the MS KB that talks about it: Knowledge Base
     
  7. Mr Charisma

    Mr Charisma Guest

    thank you all its fixed now cheers