Cant open "My Computer" or ANY folders...

Discussion in 'Windows Desktop Systems' started by k9sniperp, Feb 9, 2005.

  1. k9sniperp

    k9sniperp OSNN One Post Wonder

    Messages:
    2
    Whenever I click on "my Computer" or any folder on my desktop, drwtsn32 loads (in the ctrl-alt-del box) and my pc hangs for about 30seconds, then says that Dr Watson has encounterd an error... then all my icons dissapear, and comes back, and everything reloads(as if my computer restarted)

    Potential cause:

    I was playing an online game, and Zonealarm poped up , and I assumed it was for my game, but it WASNT, but I allowed it to access the internet, before I realized what ive done... the program was called "addzk32"

    After that, is when I got all these problems( cant access any folder, or system folder,without crash/freezing)

    I found the file located in C:\WINDOWS\system32\addzk32.exe BUT its not in there anywhere, even though it says thats where its located...( its in the startup menu, which I tried disabling, to no avail.

    I really need a solution to not being able to open ANY system folder.. or any folder at all... If it helps, everything seems to work fine in Safe Mode...
     
  2. Liam2198

    Liam2198 OSNN Junior Addict

    Messages:
    26
    Location:
    massachusetts
    Did you make sure that you have the folder set to show all files? The file could be set to be hidden. Have you run adaware or any other spyware remover to try and get rid of it? Even if you remove the file there's probably entries in your registry as well.
     
  3. k9sniperp

    k9sniperp OSNN One Post Wonder

    Messages:
    2
    Ive ran all the spyware I know of, adaware,spybot, free av scanner, Norton anti-virus... nothing has worked...found alot of spyware though...:dead:
     
  4. might some kind of infection run adaware scan and avg scan just in case it's a virus that wot let you access all the files on your computer blah balh
     
  5. vivid_vibe

    vivid_vibe OSNN Senior Addict

    Messages:
    406
    Did you make sure all definitions were updated before running Ad-Aware / Spy-bot. How about the anti-virus prog? If they were and it still found nothing, you could try a system restore. Which OS are you running?

    vivid
     
  6. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX