Can't open folder after format and reinstall

Discussion in 'Windows Desktop Systems' started by brocher, May 19, 2005.

  1. brocher

    brocher Moderator

    Messages:
    516
    I have just formatted my C drive and reinstalled. I have MY DOCUMENTS folder on a different drive , i moved the MY docs folder to the other drive and i cannot access on of the folders in it. It is probably one of the most important to me as it has my photo album of the kids on it.it just says access denied. and the properties say it is empty. Can anyone help me recover the pictures?????
     
  2. lancer

    lancer There is no answer! Political User Folding Team

    Messages:
    3,093
    Location:
    FL, USA
  3. RickyC

    RickyC OSNN Addict

    Messages:
    199
    Location:
    Earth
    As long as you got admin rights go into the security settings for the folder and take ownership of it. The security settings will be for the previous build of windows.
     
  4. muzikool

    muzikool Act your wage. Political User

    Right, I've had something similar happen and it was on account of the ownership rights set up in the previous Windows installation.
     
  5. Bâshrat the Sneaky

    Bâshrat the Sneaky OSNN Junior Addict

    Messages:
    12
    Location:
    Hasselt, Belgium
    You can find the detailed instructions in this KB article.

    P.S.: I once had the same problem, this way it got easily solved :)
     
  6. brocher

    brocher Moderator

    Messages:
    516
    Ok i have managed to get my files back using PC Inspector but i can't delete the original folder, will i have to do this in safe mode?
     
  7. muzikool

    muzikool Act your wage. Political User

    If you don't have access rights to the folder then I don't know think trying it in Safe Mode will make much difference. Have you given yourself ownership of the folder?
     
  8. brocher

    brocher Moderator

    Messages:
    516
    I can't get ownership of it as when i right click it then properties there is no security tab
     
  9. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    If you have XP Home go to Microsoft & grab the Security Configuration Manager. It will add the security tab to the properties.
     
  10. brocher

    brocher Moderator

    Messages:
    516
    I have XP Pro
     
  11. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    For that just go to tools / folder options / view / and in the very bottom take away use simple file shareing that brings the security tab