Can't enable Aero!!

Discussion in 'Desktop Customisation' started by Tuffgong4, Jan 13, 2008.

  1. Tuffgong4

    Tuffgong4 The Donger Need Food!!!! Political User

    Messages:
    2,465
    Location:
    Chicago
    Well I have a x64 home premium system and for some odd reason I cannot enable aero. You can look at my specs below and I should have zero problem running aero (this is my desktop btw). It works great on my laptop but not on my desktop. no idea why.

    Any way to force it on?
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Have you tried refreshing your Windows Experience Test score to make sure the system knows it's Aero-capable?
     
  3. Tuffgong4

    Tuffgong4 The Donger Need Food!!!! Political User

    Messages:
    2,465
    Location:
    Chicago
    ah I never thought of that. I will do that now! Thanks Net, I'll post back with my results.
     
    falconguard likes this.
  4. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    I thought aero was an option on home premium
     
  5. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    its on all apart for home basic
     
  6. Tuffgong4

    Tuffgong4 The Donger Need Food!!!! Political User

    Messages:
    2,465
    Location:
    Chicago
    it was an option but when I would go to enable it it wouldn't go on. I did the Windows Test and it is enabled on the programs now but I have no transparency on my taskbar like I do on the laptop I'm writing this post on right now.
     
  7. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    look under

    personalization -> Window Color and Appearance, is enable transparency ticked ?
     
  8. Tuffgong4

    Tuffgong4 The Donger Need Food!!!! Political User

    Messages:
    2,465
    Location:
    Chicago
  9. Dark Atheist

    Dark Atheist Moderator Political User Folding Team

    Messages:
    6,376
    Location:
    In The Void
    driver issue maybe ? or an update has changed something it shouldnt
     
  10. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    is the window maximised? it doesn't go transparent if a window is maximised... probably ridiculously obvious but worth a punt...
     
  11. Tuffgong4

    Tuffgong4 The Donger Need Food!!!! Political User

    Messages:
    2,465
    Location:
    Chicago
    no it's the taskbar stuck without transparency. When a window is not maximized it is transparent. but not the taskbar ever.
     
  12. zeke_mo

    zeke_mo (value not set) Staff Member Political User Folding Team

    Messages:
    1,984
    Location:
    Placerville, CA
    I had this issue when I had an external monitor running that didnt have 32bit color enabled, if you have a second monitor unplug and reboot. Then check if aero is enabled. Also try closing programs that are running in the background. Sometimes they get borked and make the theme go back to the default(setpoint has done it to me a few times)