Can't detect 2 HD's

Discussion in 'General Hardware' started by Richy, Oct 30, 2004.

  1. Richy

    Richy Beyond All Comprehension.

    The Rockies
    I just recently got my new comp up and I put two 40 GB Hard Drive's in (for RAID) But I realized that the motherboard that was given to me (Biostar M7NCD) didn't have RAID. So I just decided to leave them both hooked up as master and slave and format XP on just one of the 40's, leaving me with another 40 as a seperate drive for storage. I'm not a pro a computers, but shouldn't it detect the drive that xp is on and the drive that isn't being used in My Computer? Or do I have to like reset the jumpers on the HD's to get both of them to show up? I just want that other 40 gigs to be available for media storage or whatever, can anyone help me?
  2. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    L'Ile Perrot Quebec
    Ok well lets start with the jumpers if you look at the hard drives there is a little diagram with the settings for jumpers , MA= master CS= cable select SA= slave

    Now if your going to put them on the same ribbon then set one as master and one as slave plug the ribbon in from motherboard to first connetor master , then to slave or for less trouble set them both CS and it wont matter, after that power up and go to BIOS and find the auto detect ide drives or something with detect drives in it and do that .
  3. Kush

    Kush High On Life!

    Montreal, Quebec
    that makes me think ur trying to use a windows xp installation that was done before u got ur new parts, most of the time that wont work, ull have to reinstall windows
  4. Zedric

    Zedric NTFS Guru Folding Team

    If you've installed XP on the first drive and can't find the other drive in My Computer, you probably have to go into the Disk Manager to set up the new drive and give it a drive letter. It's in Control Panel > Administrative Tools > Computer Management > Disk Manager (I don't run english XP, so it's translated. The names might be a bit off ;) ).

    Good luck!